Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! SDK Training material

Employee
Posts: 215
Country: USA

ACT! SDK Training material

Published 20 May 07 05:34 PM

I've just posted material (presentation, plugin template, and sample code) from my pre-conference ACT! SDK training session on ACT! Developer Network (attached).  If you were there, I hope you enjoyed the session.  If you didn't get a chance to attend, I hope this helps you get up to speed on the SDK and latest APIs.

Copper Contributor
Posts: 119
Country: USA

Re: ACT! SDK Training material

mjm said on June 13, 2007 09:46 AM:

Hi Xavier - I was unable to attend Insights this year, and was sorry to miss your session. So I was very pleased to be able to download the presentation. Right now I am looking at slide/page 77: it has 4 bullets regarding the SDK documentation, all NEW! features. Very exciting for me, is this new documentation available now (if so, where?) (if not, when?) thanks! mjm
Employee
Posts: 215
Country: USA

Re: ACT! SDK Training material

Xavier said on June 13, 2007 11:23 AM:

Glad you were able to grab the presentation as an alternative. The new documentation isn't available just yet, but will be released as part of ACT! 2008.
Copper Contributor
Posts: 119
Country: USA

Re: ACT! SDK Training material

mjm said on June 13, 2007 01:01 PM:

that's a disappointment - can I be a beta tester??? Smiley Happy

I figure that Step 1 is install Visual Studio 2005; I've got that done, and am waiting to see what is step 2

mjm
Avid Listener
Posts: 83
Country: Malaysia

Re: ACT! SDK Training material

Hi but when i try to run the code there is 1 error.

 

Error 1 Assembly 'Act.Framework, Version=10.3.182.1, Culture=neutral, PublicKeyToken=ebf6b2ff4d0a08aa' uses 'Act.Shared.Collections, Version=10.3.182.0, Culture=neutral, PublicKeyToken=ebf6b2ff4d0a08aa' which has a higher version than referenced assembly 'Act.Shared.Collections, Version=10.0.237.0, Culture=neutral, PublicKeyToken=ebf6b2ff4d0a08aa' c:\Windows\assembly\GAC_MSIL\Act.Framework\10.3.182.1__ebf6b2ff4d0a08aa\Act.Framework.dll Act.Samples

how do i solve this error ? thanks.