Community
Showing results for 
Search instead for 
Do you mean 
Comments
by
on ‎11-26-2009 11:48 AM

Really? What happens when you try with your local settings?

What country version of ACT!?

 

Regards,
Mike Lazarus
ACT! Evangelist
GL Computing, Australia

Join the LinkedIN ACT! Fanatics Group - http://www.linkedin.com/groups?gid=49896

by Copper Super Contributor olanjouw
on ‎11-28-2009 09:03 AM

Dutch or UK version of ACT! doesn't matter, all have the same problem

the csv file isn't recognized as long Dutch (and other then US ?) regional settings are used

(fields aren't seperated, so can't do field mapping)

 

in US regional settings:

 

Decimal symbol is . (point)

Digital groupng symbol is , (comma)

The default list seperator is , (comma)

 

in Dutch regional setiings:

 

Decimal symbol is , (comma)

Digital groupng symbol is . (point)

The default list seperator is ; (point/comma)

 

Once you know its easy to change setting and do the import via a csv file and change it back when finished.

Average user dont understand this and is only experiencing problems with import

 

by
on ‎11-29-2009 03:56 AM

This is with ACT! 2010?

 

I haven't heard of this, and I'm in Australia... but deal with a lot of resellers in the UK

 

Does it work if you edit the source and Replace (comma) to (point) and (semi-colon) to (comma) ?

 

EG: Is ACT! just using the regional settings correctly, but needs ability to detect the others?

 

If you're a member of the LinkedIN ACT! Fanatics Group (free to join), we do have a discussion on items that only effect users outside North America:

http://www.linkedin.com/groupAnswers?viewQuestionAndAnswers=&gid=49896&discussionID=124339

Would be worth while posting this there

 

Regards,
Mike Lazarus
ACT! Evangelist
GL Computing, Australia

Join the LinkedIN ACT! Fanatics Group - http://www.linkedin.com/groups?gid=49896

Labels