Community
Showing results for 
Search instead for 
Do you mean 
Comments
by
on ‎03-23-2014 09:35 PM

Act! v16 is far metter and more stable than Act! 2010 ... v16 also runs with the current version of MS Office, which Act! 2010 won't.

 

As to steps, this might help:

http://blog.glcomputing.com.au/2010/01/tips-for-converting-act-60-or-earlier.html

 

Regards,
Mike Lazarus
ACT! Evangelist
GL Computing, Australia
http://about.me/GLComputing
http://Blog.GLComputing.com.au
http://twitter.com/GLComputing

GL Computing Facebook Page - http://www.facebook.com/GLComputing
LinkedIN ACT! Fanatics Group - http://www.linkedin.com/groups/ACT-Fanatics-49896

Labels