Community
Showing results for 
Search instead for 
Do you mean 
Comments
by The_Performer
on ‎05-23-2011 08:01 AM

Hi,

personally I think SAGE made a huge error in moving away from the phone.fmt filewhich supported multiple spellings for each country. The move to the Windows registry limits you to a single spelling. For peopleliving in Switzerland it is only polite to put the country name in the language of the area where the person is located. So if they are in the Italian part of Switzerland it would be called Svizzera, in the French part Suisse and in the German part Schweiz. The current solution however only allows a single spelling for the country.

A small step in the development of ACT! but a huge leap backwards into obscurity.

I really hope SAGE wakes up and looks at all the comments on the internet and in the SAGE Community. There are hundreds if not thousands of people who have the same problem.

Re-introducing the phone.fmt file, even as an option in Preferences, would help most of the users.

 

by lejon
on ‎01-21-2013 06:23 AM

To start with, there is a conflict between the Phone field and the Country field.

Phone field is using the country names from the OS, while the Country field is using a drop down list created by Sage.

Please use the country names from Windows on both places. I think that would solve a lot of frustration for international users.

 

Next, make Country a required field when adding a new user.

by makintw
on ‎03-18-2013 08:07 PM

Have to agree Lejon that this is frustrating for international users, however can't see how your defaulting to the OS for the country codes is going to work.

We have Act Pro 2013 in English with one English Win 7 user and some Taiwan Chinese Traditional XP users. We're export orientated so need the countries in English. If using the OS then the countries appear in Chinese characters for the Chinese OS users and English for the English OS - not good.

This also causes problems with the phone settings as the English OS won't conflict with the Sage drop down Country list whereas the Chinese OS users conflict as their phone countries show up in Chinese characters.

 

So for now for phone settings have to turn off country code in preferences and use Free Form layout to manually type in the dialling code. Irritating as that means can only have 44 and not +44 as Free Form won't allow input of the + symbol.

 

Which leads to the question - anyone have any ideas how we can set things up better? At the moment have to tell users not to touch the country code button with the 3 dots!

Labels