Community
Showing results for 
Search instead for 
Do you mean 
Comments
by
on ‎03-13-2012 01:11 PM

It's an issue for many international users ... the currency is set when the database is created and can't be simply changed.

 

If not to many fields, one option is to create a new database with the right currency, add the fields, then import the live database. For a multi-user database, do the import as per this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/app/answers/detail/a_id/22050

 

Another option is you might contact Ingo from http://www.crmaddon.com/ - I think he has changed this for a few sites

 

 

Regards,
Mike Lazarus
ACT! Evangelist
GL Computing, Australia
http://about.me/GLComputing
http://Blog.GLComputing.com.au
http://twitter.com/GLComputing

GL Computing Facebook Page - http://www.facebook.com/GLComputing
LinkedIN ACT! Fanatics Group - http://www.linkedin.com/groups/ACT-Fanatics-49896

Labels