Community
Showing results for 
Search instead for 
Do you mean 
Comments
by Copper Super Contributor pfernald
on ‎12-26-2013 07:08 AM

Same thing happened to me as Jared so I removed the DPI fixer and had to reset views.

 

Pete Fernald

Atlantic Database

by Bronze Super Contributor benhamilton
on ‎04-28-2014 08:43 PM

Update: see this post here: http://community.act.com/t5/Act-Premium/Act-Premium-V16-High-DPI-Issues/m-p/278016#M36071 on how to set the DPI value to a non-standard value, i.e. 117%.

 

Testing at one of our clients has (for this client at least) discovered that setting the DPI to 117% doesn't break Act!, but increases the fonts to a usable size. Your mileage may vary.

 

Hat-tip to our tech Jared. Smiley Happy

 

Ben.

by Bronze Elite Contributor
on ‎04-13-2016 08:50 PM

fixed in 18.1

 

or run the EXE fix at www.snapintools.com/dpi 

by RobertFrey
on ‎01-23-2017 01:46 PM

Agree that this is an issue....I just had to fix it for two newly added laptops and advise co-worker to adjust the Active Directory Group Policy for display settings and resolution.  Many users who want to be able to read their computer more easily opt to adjust the their Windows Display Settings up from Smaller to Medium.  Windows invites the user to do this with the text "Make it easier to read what's on your screen".  No one suspects that doing so with underminde various menu options in Act! They likely will discover these issues separate from their adjustment.  The implication is that Act! is just an old program and is not keeping with the times which like the original post above suggests will invite folks to look at the competition; that is, after they experience frustration from not being able to configure their Act! the way they want.

Labels