Community
Showing results for 
Search instead for 
Do you mean 
Reply

swiftpage logs my email blast to facebook but where an image should be is just an empty box ?

Copper Super Contributor
Posts: 22
Country: Australia

swiftpage logs my email blast to facebook but where an image should be is just an empty box ?

Hello from Melbourne,

Anyway ,  I have stayed up till 11.30pm (Melb Australian time) to ask this question on the sage/swiftpage online chat/help page ... & now all I get is try again later - too busy  grrr.

 

I think I just about explained my whole issue - in the subject line.    any suggestions ?

 

thanks  Russell

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: swiftpage logs my email blast to facebook but where an image should be is just an empty box ?

I've not seen this issue before, but it sounds like a permissions issue.  You may need to adjust the settings within Facebook to allow images to be posted by 3rd party apps (I'm not familiar with the Facebook settings). 

 

For chat support, be sure to sign into your Swiftpage account and then select the chat option - this will route you to the ACT! technical support chat.  If they cannot answer the question, they can escalate it.

 

 

Greg Martin
Sage
Copper Super Contributor
Posts: 22
Country: Australia

Re: swiftpage logs my email blast to facebook but where an image should be is just an empty box ?

 

here is a link to my facebook page ,  so you can see what I mean -  i tried to do a screenshot or similar , but it's too late at night here - cannot get my head around it

 

http://www.facebook.com/pages/Exclusive-Promotional-Products/146934132151855

 

thanks Russell

Copper Super Contributor
Posts: 22
Country: Australia

Re: swiftpage logs my email blast to facebook but where an image should be is just an empty box ?

Thanks Greg,

have been thru  facebook setting with a finetooth comb - a few times.

 

as far as  the online chat help - yes that is exactly what I am doing :

 

All agents are currently assisting other customers. Please search our knowledgebase, submit an online case, or try again later.

 

cannot submit an online case , because it just doesn't work --- the contact us button just seems to go to some sort of "sign-up" & pay for support thing.

all too hard I give up - i'm going to bed

 

thanks Russell

Bronze Super Contributor
Posts: 1,679
Country: Australia

Re: swiftpage logs my email blast to facebook but where an image should be is just an empty box ?

Hi Russell,

 We find that phoning in the early morning hours (We're in Brisbane AU) to Swiftpage support tends to work best, rather than the late at night time.

Ben.