Community
Showing results for 
Search instead for 
Do you mean 
Reply

editing template

New Member
Posts: 12
Country: Canada

Re: editing template

[ Edited ]

So far have only tried using IE because ACT doesn't typically work in any other browsers. For the record, I despise IE and only use it because ACT support advised me that the features I use most often are only compatible with IE.

Administrator
Posts: 3,141
Country: United_Kingdom

Re: editing template

Could you confirm exactly which service you are having this issue in? Is it Act emarketing, Swiftpage emarketing, or the mail merge editor?
New Member
Posts: 12
Country: Canada

Re: editing template

ACT eMarketing, using the drag and drop editor. I eventually gave up. It seemed to only happen if I was copying and pasting a link, or if I was creating a new hyperlink. It worked if I physically typed the URL.

Administrator
Posts: 3,141
Country: United_Kingdom

Re: editing template

Thanks, I've managed to replicate this issue on demand using IE. I've sent details of this to the development team for investigation.
As a workaround in the meantime, I would suggest editing your templates using the Chrome browser, as this issue does not seem to occur in that browser.
New Member
Posts: 3
Country: USA

Re: editing template - toolbar has disappeared

I have also had the problem with links being moved to the top of the template while editing via the template editor - running under IE.

 

While trying to cut / paste these improperly placed links, I have now had the toolbar vanish!!!

 

Tried resetting all toolbars via the menu - no luck!  Please provide advice on  how to turn the toolbar back on.  I have tried editing an earlier template that had no issues - no toolbar there either.

 

ACT is great product and I'm  very satisfied with emarketing mails that have been sent.

 

BUT,  do hope your development team is working on something to make the template editor easier to use.

 

 

Highlighted
Administrator
Posts: 3,141
Country: United_Kingdom

Re: editing template - toolbar has disappeared

Hi twinotter,

Which toolbar are you referring to here? The left side bar on the emarketing template editor?
Please could you take a screenshot showing the issue?