Community
Showing results for 
Search instead for 
Do you mean 
Reply

How to get rid of Act Connect URL in UPWARD_API_STREAMER

Highlighted
Copper Contributor
Posts: 31
Country: Canada

How to get rid of Act Connect URL in UPWARD_API_STREAMER

Hi. I had installed ACT Connect initially, couldn't get it to work and then got an SSL certificate on my server and the api webhosting working properly. 

 

When anyone logs into ACT from a web browser, the UPWARD_API_STREAMER url is replaced with https://4xxxx.g2c.cloud-elements.com/act.web.api   This keeps coming back from nowhere. I can't find this url in my APFW folder or web.config or anywhere else. Is it being pushed down from the emarketing server?

 

Is there a trick to removing act connect? Does it leave some files or settings behind? I looked but can't find any.

 

Thanks,

Sean

 

 

 

Highlighted
New Member
Posts: 9
Country: USA

Re: How to get rid of Act Connect URL in UPWARD_API_STREAMER

I know you posted this a month ago but there is a KB article that may help:

 

https://help.act.com/hc/en-us/articles/360024432273-Error-Invalid-JWT-Token-when-accessing-Act-Marke...

 

You can use the batch file to manually change the API.

Highlighted
Copper Contributor
Posts: 31
Country: Canada

Re: How to get rid of Act Connect URL in UPWARD_API_STREAMER

Hi. Yeah well aware of that KB article but thanks for caring. Problem is the set value is ignored, replaced by the Act Connect URL on launch. Still waiting and hoping for an answer. Until then I have to continue running both act connect and direct https to avoid problems.