Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error message when opening E-Marketing and Business Info. Service

Tuned Listener
Posts: 20
Country: USA

Error message when opening E-Marketing and Business Info. Service

I am using ACT 2011 Premium on Windows XP.  When trying to login to E-Marketing/Business Info. Service, we get the error ACT! E-marketing requires a valid internet connection.  Please check your internet settings and try again.  I have already followed these steps from a previous thread and it did not fix it:

 

1. Close ACT!.

2. Stop "Act.Outlook.*" in Task Manager.

3. Open actdiag v14 (kb 27607).

4. Select the database and then "Reset Database Preferences" from the Action menu.

5. Check "Delete Preferences based on this keyword" and enter "Swiftpage" in the box.

6. Click "OK" and close actdiag v14.

7. Then run %appdata%.

9. Rename the ACT folder.

10. Open ACT!

 

My company's help desk thinks it may be an issue with Swiftpage trying to go out to the Interent.  Our company only allows Internet Explorer to use as a browser.

 

In speaking with our I.T. dept. they wanted to know what exactly these services are trying to pull up (i.e. a website, a separate program, etc.).  Since it doesn't work for me, I do not know what Swiftpage is supposed to open.  Also they wanted to know which port these services were trying to pull from?

 

Anyone have answers to these questions?

 

Thanks in advance -

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Error message when opening E-Marketing and Business Info. Service

Here is an article with the port numbers required by the E-Marketing/Swiftpage service: KB Article 25125

 

There are 2 parts to what is being accessed:

1. ACT! is attempting to connect to the Swiftpage server to verify the account information.

2. When editing/previewing Swiftpage templates, the Swiftpage template manager (includes reports) will open in the Browser.  It doesn't install an application to the workstation.

Greg Martin
Sage
Tuned Listener
Posts: 20
Country: USA

Re: Error message when opening E-Marketing and Business Info. Service

Thanks so much, Greg.  I have passed the information you provided onto my I.T. department so they can figure out why we are getting blocked.

 

Melissa

New Member
Posts: 1
Country: Australia

Re: Error message when opening E-Marketing and Business Info. Service

Hi There

 

This this get solved? I need a solution. Getting the same error message.

 

help pls

 

regards

Nik

Copper Elite Contributor
Posts: 144
Country: Australia

Re: Error message when opening E-Marketing and Business Info. Service

Hi Nik,

The Kb Article that Greg mentions can now be accessed on the Switfpage knowledgbase.

I did a quick search, and it actually links to 4 articles, all which are very similar.

here is a link to my search: http://kb.swiftpage.com/app/answers/list/search/1/kw/25125/search/1
have a look at those articles and see if there is anything there that can help you.

Cheers
Jared Dalrymple | Technical Consultant | P:+61 7 3423 3551
jared@evolutionmarketing.com.au | Evolution Marketing Services


Copper Contributor
Posts: 25
Country: USA

Re: Error message when opening E-Marketing and Business Info. Service

Did this get resolved ?

Moderator
Posts: 451
Country: United_Kingdom

Re: Error message when opening E-Marketing and Business Info. Service

Hi Bron,

 

If you are experiencing the same issue as first mentioned have you attempted to steps provided by @gmartin and articles by @Jared Dalrymple

Or would you be able to provide further information regarding this issue.

Copper Contributor
Posts: 25
Country: USA

Re: Error message when opening E-Marketing and Business Info. Service

I am on the client site and testing this morning