Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act eMarketing (AEM) templates are corrupted after previewing

Copper Contributor
Posts: 83
Country: NZ

Act eMarketing (AEM) templates are corrupted after previewing

I have just had an AEM template corrupted twice when saving.  I created a simple text based template.  The main text block contained about 20 lines with some minor formatting.  I save the block & template fairly consistently.  I then preview the template & exit.  My main text block is now missing from the template.  The same thing happened on a final save.

Another issue is that a template I used several months ago no longer exists in my templates folders. I originally created the template by importing an HTML eDM provided by Swiftpage, but I had edited it fairly extensively before sending to my customer base.

I am hesitent to continue using AEM if I am going to continually lose templates that take a fair bit of time to create. At this stage I am assuming there is a bug with AEM but I would appreciate hearing if there is a solution.

Employee
Posts: 72
Country: USA

Re: Act eMarketing (AEM) templates are corrupted after previewing

Please contact support and open a trouble ticket for this. There is not enough information here for us to open a bug report on.

 

we need exact steps of what you were doing and how you were doing it. what web browser you were in and then we need to be able to replicate it.

 

I would be more than happy to help you if you can provide more information.

 

Contact support at 877 228 8377 option 3 and then option 2.

 

Andy Swiftpage support