Community
Showing results for 
Search instead for 
Do you mean 
Reply

AMA- sending from a subdomain

Copper Contributor
Posts: 26
Country: Canada

AMA- sending from a subdomain

Hi. Brand new AMA user here. When creating a new campaign I cannot save because "The domain of the sender must match that of your email server. " We send all of our mass marketing from a subdomain. The subdomain has its own server with matching name, reverse dns etc so that's not the problem. Where does AMA get any idea of what our email server is? It's not using the fields I enter anywhere into act. Running latest act v21 on a pc, local server, no cloud. Thanks, Sean
Highlighted
Employee
Posts: 372
Country: USA

Re: AMA- sending from a subdomain

How can I set up Act! marketing Automation to send email campaigns from my domain?

https://help.act.com/hc/en-us/articles/360024432233-How-can-I-set-up-Act-marketing-Automation-to-sen...

 

 

Act Support

Growth made easy.
CRM & Marketing Automation built for small & midsized business success.

Copper Contributor
Posts: 26
Country: Canada

Re: AMA- sending from a subdomain

To wrap this up, our reseller had set it up wrong when we purchased. That required them to have swiftpage push a correction through. Nothing explains the message in the program about "The domain of the sender must match that of your email server. " which I would say is misleading. A more apt message would need to refer to some hidden configuration detail I can't see and know nothing about. Certainly had nothing directly to do with my mail server which remains unchanged. A message like that would be more helpful if it said exactly what email server it's referring to, and how it was determined. I had already read that help article you linked me to. I found it to be confusing as written including the title itself. "In order to send Act! Marketing Automation email campaigns from your own domain, " .. they are not being sent from my own domain. It's sent from a third party mail service and their domain on my behalf. "At the point of purchase you will have had the opportunity to set up a DKIM record for your domain." I personally have not set up any DKIM records tied to my domain. Maybe someone somewhere at swiftpage created a DKIM record but not me or my domain's dns records. Either way it works now but I have struggled with the documentation and help articles.
Copper Contributor
Posts: 26
Country: Canada

Re: AMA- sending from a subdomain

My apologies... the editor blew away my paragraph formatting.