Community
Showing results for 
Search instead for 
Do you mean 
Reply

AEM annoying errors missing functionality

Copper Elite Contributor
Posts: 463
Country: United States

AEM annoying errors missing functionality

 First issue I continue to have is that it gets an error that AEM Is not available while she is logged in to both her hosted.act.com database and AEM.

"We cannot connect to Act emarketing at this time" is a repetitive error. Checked all her settings on her machine. I can log in to her database from 3 different machines and get the same error pop up. At first I thought perhaps the site was down.......

 

Second issue is theSchedule send at a later date and time - i cannot even tell what is in the Queue.  This is so frustrating and nearly impossible to support this customer who was using SPE with little issues.  What a pain in the butt.

 

-Alanna

 

 

 

Alanna Galiano

Emerging Technologies Inc.

Atlanta, GA 30327
Administrator
Posts: 4,024
Country: United_Kingdom

Re: AEM annoying errors missing functionality

Hi Alanna,

In regards to the error, I would suggest to try logging off and logging back on from the Emarketing toolbar menu, and then refreshing the AEM screen.

Regarding the scheduled send queue visibility, I will reach out to the AEM product management team for an answer.
Copper Elite Contributor
Posts: 463
Country: United States

Re: AEM annoying errors missing functionality

Well I did do the logoff/login but it continues to respond that I have not logged in.

Sorry, just a huge time sucker on this issue that should not be the case.


oh and I did try 3 different browsers, IE, Fox, Chrome and was about to to download Opera and try that too.

 

-Alanna

Alanna Galiano

Emerging Technologies Inc.

Atlanta, GA 30327
Administrator
Posts: 4,024
Country: United_Kingdom

Re: AEM annoying errors missing functionality

Hi Alanna,

If you're still experiencing the issue, could you please post the exact steps taken that result in the error?