Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Growth Suite email Templates image problems

New Member
Posts: 2
Country: Thailand

ACT Growth Suite email Templates image problems

Hi all,

I am trying to do a template with act growth suite v22 I load one of the pre built templates or start from a blank on it is the same when I click on replace image I go to a new screen and it says resource not found file or directory not found. 

 

Can anyone help please as it is driving me mad. Thanks in advance

Bronze Super Contributor
Posts: 1,670
Country: USA

Re: ACT Growth Suite email Templates image problems

I think we need a little more information to help you.

 

First of all, have you taken the time to view the training videos posted to help create a template?  You can find them at http://training-act.com/act/act-lib-ama/ and then select eMail templates.

 

Maybe provide us a step by step list of what you did. 

 

I know I was confused when first using AMA, but I was expecting that it would be intuitive and it really isn't.

 

Just remember that AMA is a service that runs on the ACT server separate from your hosted db, if that is where your primary db resides.  

John Purdy
ACT! Premium V. 22.1.212.0 Update 4
HP ENVY 17m, 16GB, & Office 365, 32bit, 500GB SSD.
ACT CRM Advisor
New Member
Posts: 2
Country: Thailand

Re: ACT Growth Suite email Templates image problems

Hi John,

Thank you for taking the time to reply. 

Yes I watched all the video's, I then uploaded the various images into folders as instructed to do in the video's. I then create an email template use one of the ACT pre built one's or a blank one the end result was the same as soon as I tried to change an image and clicked on change the image that message came up.

 

I ended up deleting all of my uploaded images and folders (one by one as there is no quick way of doing this) and if I now click on the change image it works if I then upload an image at a time and don't put it in a folder... not sure this is how it is supposed to work!

 

Many thanks

Kevin