Community
Showing results for 
Search instead for 
Do you mean 
Reply

Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit

Copper Contributor
Posts: 79
Country: USA

Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit

I just got this message after creating a post using all text - no HTML.

 

Anyone have any idea why?

 

I did change the font on a couple of words to red - but I did it in the Rich Text editor using the tool palette, not in the HTML editor.

 

 

 

Craig

Administrator
Posts: 4,024
Country: United_Kingdom

Re: Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and su

Hi Craig,

I'll raise this issue with the forum software developers. I've seen a couple of other people mention they are also experiencing this issue.
I'm sorry for the inconvenience.
Administrator
Posts: 4,024
Country: United_Kingdom

Re: Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and su

Hi Craig,

The forum providers have taken some corrective measures to try and solve the problem causing the errors you were receiving.

Please let me know if they still occur, along with a screenshot of the error, and what you were trying to post.