Community
Showing results for 
Search instead for 
Do you mean 
Reply

Upgraded to 4.0 .NET framework to make compatible with ACT! 2013 , it's not backward compatible with older ACT.

New Member
Posts: 1
Country: India

Upgraded to 4.0 .NET framework to make compatible with ACT! 2013 , it's not backward compatible with older ACT.

“We have upgraded our application from framework 2.0 to framework 4.0 to make it compatible with ACT! 2013. But .NET framework is not backward compatible.

 

We can have many customers who might be having ACT! previous versions also. Is it possible to have a single application supporting ACT!2013 and previous versions of ACT! too? What approach should be used here? Please let us know.”