Community
Showing results for 
Search instead for 
Do you mean 
Reply

Firefox hyperlink bugs

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Firefox hyperlink bugs

  • When adding a hyperlink, using the icon, inserting data in the Title field causes the post to see "invalid html"
  • When adding a hyperlink, using the icon, there doesn't seem to be any difference in the selection of target
  • When right-clicking on a hyperlink, to slect open in new tab, it opens in the new tab AND in the current tab
  • When inserting code via Paste from Word, it nearly always (if there's any formatting) fails to post for "too many characters"


Using Firefox 3.01

Also:

  • Clicking My Profile | Edit Personal Profile requires login again
  • Customising Homepage in Personal Profile doesn't save
Moderator
Posts: 4,395
Country: USA

Re: Firefox hyperlink bugs

I was only able to reproduce 2 and 3 with Firefox and profile issues.  I'll report them to the administrators.

 

Thank you.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Firefox hyperlink bugs

The first one doesn't error till you preview or submit the post

The 4th one - try a small table

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Firefox hyperlink bugs

[ Edited ]

3 now seems ok- except: when editing, clicking on the link "View Discussion in a Popup" openes the new Window AND changes the original to the full discussion. Old links in posts still have the issue, but at least new ones seem ok.

 

Test with auto-created links (ie if you just put  in the url like www.act.com and let the site do the link)

 

This is using the Insert Link icon with new window - ACT! - Seems to work as expected now

 

This is using the Insert Link icon with same window - ACT! - Seems to still add target="_blank" when preview/submit, so doesn't work. But really shouldn't be there anyway as links shouldn't take you from the site. So 2 still fails. suggest simply removing this option.


Adding a link with a Title and selecting submit or preview reports invalid HTML. Not really necessary, so suggest removing this option.

Message Edited by GLComputing on 09-16-2008 10:46 PM
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Firefox hyperlink bugs

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Firefox hyperlink bugs

Just wondering if you've heard if/when they might be looking at fixing these?
Moderator
Posts: 4,395
Country: USA

Re: Firefox hyperlink bugs

I will check on these again to see if there are any updates.
Nickel Contributor m4y
Nickel Contributor
Posts: 511
Country: Belgium

Re: Firefox hyperlink bugs

Some bugs using Opera also... And when I reply to a post, I receive the message "your browser is not supported"... Arf!?

Xavier Nyssen

ACT! Certified Consultant @ Intuitis | Belgium
{ +32 64 45 08 00 | xavier@intuitis.be | http://intuitis.be }
Nickel Contributor m4y
Nickel Contributor
Posts: 511
Country: Belgium

Re: Firefox hyperlink bugs

Dave,

Any news regarding browser compatibility?

Xavier Nyssen

ACT! Certified Consultant @ Intuitis | Belgium
{ +32 64 45 08 00 | xavier@intuitis.be | http://intuitis.be }
Moderator
Posts: 4,395
Country: USA

Re: Firefox hyperlink bugs

Highest supported version for Opera is 9.5