Community
Showing results for 
Search instead for 
Do you mean 
Reply

Authentication mismatch

Nickel Super Contributor
Posts: 2,486
Country: USA

Authentication mismatch

I am continually getting this error message.  I type a detailed message (not thinking that I should save it every 5 seconds) , and when I post, I get the pink bar at the top that says it is an authentication mismatch.  It deletes my post and I have a blank screen.  I can go back and post the same thing again (if only I could remember what I typed!!).  Anyone else seeing this?

Brenda Dixon
ACT! Certified Consultant
Dixon Consulting Solutions
404-405-4116
brenda@dixonconsultingsolutions.com
www.dixonconsultingsolutions.com
www.GoToAssist.com/sb/dixon (FOR SUPPORT)
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Authentication mismatch

Hi Brenda,
I have seen this happen if the new or reply message screen is left open for a long period of time. I'll see if I can find out if there is an actual limit.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Elite Contributor
Posts: 616
Country: USA

Re: Authentication mismatch

Hi Brenda,

 

Sorry to hear this. Following up -- it is still an issue for you?  I haven't heard of anyone else having this issue, but I'm happy to open up a case with our software provider.  What OS and browser/version are you using?  They may have additional questions which I'll private message you with.

 

Thanks,