Community
Showing results for 
Search instead for 
Do you mean 
Reply

win 8 sage 2012 sql server 2008 r2 pro problem

New Member
Posts: 1
Country: Australia

win 8 sage 2012 sql server 2008 r2 pro problem

We tried for a week to install Sage Act Pro 2012, with the help of "Gold Certified" Microsoft Engineers., on Windows 8 on to a new machine.

The SQL server Service (2005, 2008, 2012 versions) refuses to start or stops or cannot connect to an instance. Reinstalled everything including

Windows 8. Finally we took the computer back and exchanged it and the same thing is happening on the new computer. All the

solutions I have found on the web don't work are based on reinstalling something or permissions, all of which I have

investigated without success. Is there any suggestions about what could be the problem? Is Act pro 2012 simply not supported on win 8?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: win 8 sage 2012 sql server 2008 r2 pro problem

Hello Jillianlgoodwin,

Welcome to the ACT! Community!

 

There are several items about your issue...

1. Sage ACT! 2012 has not been tested or made compatible with Windows 8.  Sage ACT! 2013 SP1 is the only version that has been updated to be 'compatible' with Windows 8.  This does not mean that Sage ACT! 2012 will not install/run on Windows 8, there are numerous posts by Community members that have done so.

 

2. SQL Server 2005 is not supported on Windows 8, SQL Server 2008 R2 is used by Sage ACT! 2012 and is compatible with Windows 8.

 

3. Your post indicates that the issue is with SQL Server refusing to start or connecting to an instance. 

- Is the install creating the 'ACT7' instance and 'SQL Server (ACT7)' service?  If yes, are you getting an error when attempting to start the SQL Server (ACT7) service?  What is the error?

- When working with MS support, did you try installing SQL Server manually (not through Sage ACT! install wizard)?  Errors during install?

- Have you attempted to install SQL Server 2008 R2 using only the default settings?  This would be to create the most basic default MS SQL instance and service - then see if it will start?

 

Have you tried these:

- Disable UAC to attempt install?

- Install using Windows built-in Administrator user name?

- Use 'Selective Startup' to attempt install?

Greg Martin
Sage