Community
Showing results for 
Search instead for 
Do you mean 
Reply

version 2009 and Palm 3.0

Copper Contributor
Posts: 7
Country: United States

version 2009 and Palm 3.0

[ Edited ]

Hello does anyone know when ACT 2009 will work with the Palm software.

 

i would like to take advantage of the 2009 limited time offer of $99.99 but according to the ACt web site 2009 does not support Palm 3.0

 

from WEB site

Regarding ACT! for Palm OS®: ACT! 2009 (11.0) solutions are not compatible with ACT! for Palm OS® 2.0 or 3.0.

Message Edited by bigpatsfan on 09-19-2008 08:14 PM
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: version 2009 and Palm 3.0

Hasn't been announced by Sage yet... you might get the cheap upgrade now and not install it till the release the Palm version - or maybe call Customer Service and see if they have any updated info?