Community
Showing results for 
Search instead for 
Do you mean 
Reply

v16 pro system migration??

Highlighted
New Member
Posts: 1
Country: USA

v16 pro system migration??

[ Edited ]

So I've read the kb 30304 to migrate the db to a new server. (the software upgrade is on hold)

 

The server is currently running on Win2008r2 with SQL Express 2008. 

 

I'm moving to a Win2016 server. Will v16 work with SQL Express 2017?
The system requirements only speak of 2012 due to the age of the software. 

 

Also will the folders with the reports, templates, etc transfer with the Move process within ACT? 

 

And do I need Act installed on the computer hosting the database? 

 

 

Nickel Elite Contributor
Posts: 545
Country: USA

Re: v16 pro system migration??

Act! v16 - SQL Express 2012 - The SQL 2008 Express (R2) instance must be configured first and then manually upgraded to SQL 2012.

 

CLICK HERE

 

BUT...

 

Microsoft SQL Server 2008 R2 Express - Supported Operating System - Windows 7, Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Vista, Windows XP

 

then in that case the Act! UPGRADE becomes necessary...

 

 

Do not forget to make a daily database backup (File Manu - Backup - Database - BROWSE to just save that backup in the documents folder) and for more security place a copy of that ZIP file in a USB memory or external disk and keep it in a safe place - do not leave connected your USB memory  for Backups

 

 

 

FIRMA.png

 

 

 

PRAXI SOLUTIONS INC (CRM and FSM Solutions)
contactus@praxisol.com
customercare@praxisol.com
https://www.praxisol.com/solutions