Community
Showing results for 
Search instead for 
Do you mean 
Reply

upgrading to ACT Pro 2011 - database won't open

Copper Contributor
Posts: 52
Country: USA

upgrading to ACT Pro 2011 - database won't open

have been running Act 2008 for many years.   upgrade went smoothly until I tried to open the database.

 

error message is "Database was created with a previous version of ACT Premium for workgroups"  and tells me to open the old version of ACT and save as standard database.  

 

However, ACT has overwritten old version of ACT - all shortcuts bring up the new version - and I am unable to go back to old?? 

 

Help, set weekend aside to do conversion and I am blocked.

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: upgrading to ACT Pro 2011 - database won't open

Hello ebenwalker,
If you are trying to open a Premium database in the Pro version, you will need to downgrade the database first. The current version of ACT! DIagnostics can do this. Download the tool and then follow the steps to "Downgrade from Premium" in this Knowledgebase article:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2760...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.