Community
Showing results for 
Search instead for 
Do you mean 
Reply

trouble installing Act! 2008, getting request for Act 2007 sa password

Copper Contributor
Posts: 13
Country: United States

trouble installing Act! 2008, getting request for Act 2007 sa password

I am trying to install act 2008 (ver 10.0).  Just bought the software and doing a clean install on a vista home premium laptop that is only 1 week old.  Install went fine at first but wouldn't let me register and gave me an error when I tried to convert my act 6.0 database.  It then told me that I wasn't the administrator when I tried to register.  I rebooted the computer, got the same error and decided to uninstall and reinstall.  Uninstall went fine.  Reinstall started and then told me that a Act 7 instance was found on the computer and asked for the sa password.  I never had Act 7 on this or any computer, and I don't know the password.  Can someone help me?  I use Act for a large portion of my business and really need to be able to use it.  Without it, my new laptop is useless to me.

 

Thank you,

Jeanne

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: trouble installing Act! 2008, getting request for Act 2007 sa password

The uninstall obviously didn't complete fully.

 

This is a procedure I wrote to get the most clean install possible:
Uninstall any version of ACT! from Windows Control Panel | Add/Remove Programs
Use the Uninstaller.exe from the ACT! KB 19338 (the exe, not the manual uninstall) - include the option to remove SQL
Uninstall any MS SQL items from the Control Panel if still there
Uninstall MSXML 6 Services from Control Panel if it's still there
Perform a Selective restart with MSCONFIG as per ACT! KB 14499
Install ACT! 10.0 full install
Install ACT! 10.03 patch if the previous install was the previous build
Restore from Selective Startup Mode with MSCONFIG
Reboot

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: trouble installing Act! 2008, getting request for Act 2007 sa password

In addition, if you are getting a message about being an Adminstrator when trying to register, that is due to User Account Control (UAC) on Vista.  You will need to disable UAC prior to reinstalling and registering ACT!.  Please see the following Knowledge Base article for info on disabling UAC in Vista:

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2022...

 

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.