Community
Showing results for 
Search instead for 
Do you mean 
Reply

transfer database from act 2008 premium to act 2010 standard

Tuned Listener
Posts: 7
Country: United States

transfer database from act 2008 premium to act 2010 standard

I have been using act 2008 premium and just upgraded to act 2010 standard ( I never really needed act premium since I am a stand alone user)

 

I am trying to open the 2008 premium database in 2010 ( using the database restore process ) and I get an error.  I tried to save the database as a 2008 standard and then move those files, but that did not work.  Can someone explain how the process should work. I have the data saved, but I am trying to recreate all the custom fields and layouts in the 2010 version so I don't have to redo everything.

thanks

Bronze Super Contributor
Posts: 1,170
Country: USA

Re: transfer database from act 2008 premium to act 2010 standard

I don't believe that you can open a premium database in the standard version as the premium database format has numerous functions and data fields/types that standard  does not.

 

I believe that your process in this case would be to open the 2008 Premium database in Act! 2008 Premium.  From the file menu, choose Save Copy as.  Be sure to choose 'Create a copy of teh database', and then in the version field, select 'Act! 2008'.  This will create a copy in the standard format that you can then upgrade by opening in 2010 after your install/re-install 2010...

Tuned Listener
Posts: 7
Country: United States

Re: transfer database from act 2008 premium to act 2010 standard

Thanks.. I found that option and was able to do what I needed. I was actually moving the database to a new computer with ACT 2010 standard, and that was also giving me some issues.  I had to copy the database data folder and the three act files to the new directory.  When I tried to open it Act would not recognize the PAD database file.  I realized that I needed to have ACT open the ADF file instead.  I also had some issues with ACT saying I did not have permissions to open the file. Not sure where that was coming from.  I repeated the entire process a second time and it worked.