Community
Showing results for 
Search instead for 
Do you mean 
Reply

"access to path is denied" when setting up sync

New Member
Posts: 2
Country: USA

"access to path is denied" when setting up sync

HELP, please, in getting my new laptop to sync with my desktop the way my old laptop did  ----

I cannot get past "access to path is denied" message when setting up the sync in ACT Pro 2011 13.0.401.0 hot fix 2 running WIN 7 64 bit on a desktop and a laptop.  Sync previously worked between the desktop and another laptop, but now I have replaced that laptop with a new WIN 7 ACER and I cannot set up the sync.

PAINFULLY I have learned:

1) log into ACT (not just the PC) as admin

2) disable MS Windows Defender

3) shut off User Activity Controls (or set to lowest level)

4) then cold boot

After six hours of this I am still getting "access to path is denied" on the laptop and I'm about to go crazy.

Can anybody help?

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: "access to path is denied" when setting up sync

[ Edited ]

Hello Unplaza,
Welcome to the Sage ACT! Community. Does the error message specify the file or file path you are being denied access to? If you have already disabled UAC, then try turning the database sharing off (Tools > Database Maintenance > Uncheck "Share Database") prior to creating the remote.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: USA

Re: "access to path is denied" when setting up sync

Thanks, but the "Share Database" box is checked and grayed out on both the main database (desktop) and the remote (laptop) so I am unable to uncheck it either place  Do that give you a clue?

Thanks in advance

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: "access to path is denied" when setting up sync

Are you logged into the database as an Admin user? If so and you are unable to turn off database sharing in the main database, that may indicate a permissions issue with your Windows login. Ensure you are logged into Windows on the main hosting the database with full Administrator permissions. If you already logged in as an Admin, there may be a problem with your profile, in which you can try enabling and logging into the machine using the built-in Admin account. Instructions for this are here:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2719...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.