Community
Showing results for 
Search instead for 
Do you mean 
Reply

"The datanase could not be accessed ...

Copper Contributor
Posts: 47
Country: USA

"The datanase could not be accessed ...

The database "XXXXXXX" could not be accessed. In order to access this database, check your network connection and verify that your database is availlable. It may be necessary to disable any firewall software on your computer on the server.

 

I've seen this issue listed elsewhere in this forums. However, in those cases, it appears to be a network instance. My installation is on a laptop with no server install. Everything is local. I've seen others reference the demo DB. I get the same error when opening that instance as well.


Thanks in advance for the help.

Moderator
Posts: 704
Country: USA

Re: "The datanase could not be accessed ...

mdezrin,

 

  Let's test your SQL connection and database information.  Click Start>Run and type ACTDIAG.  If you're in Windows o higher, you can jus hit start and begin typing ACTDIAG.

 

  If you get a disclaimer, click OK.

 

Is there an error message?  If not, click on Databases>Database List

 

Is there an error message there?

 

If not, what is the status o your databases as per this list?

Billy Clark
Swiftpage
Act! Knowledgebase: http://kb.act.com
Copper Contributor
Posts: 47
Country: USA

Re: "The datanase could not be accessed ...

Hi Billy,

 

Thanks for the reply! So, no apparent errors in either spot. 

 

So, somehow, I had two threads. Apologize for the error on my part.  My browser crashed in creating one thread, and the thread didn't show in my subscriptions so I recreated it. Is there a way to merge them? Here is the other thread. http://community.act.com/t5/Act/quot-The-database-could-not-be-accessed-quot/td-p/260775

 

Bringing you up to speed, the Act SQL7 agent was and is stopped. something was disabled. I've enabled it but can't get the agent restarted. now, where this gets odd? Despite it being stopped, once it was re-enabled, I've had access to Act. So, do I still need to do anything? Why won't the agent start?

 

Thanks!