Community
Showing results for 
Search instead for 
Do you mean 
Reply

"Share Database" option is greyed out

Accepted Solution Solved
New Member
Posts: 2
Country: USA
Accepted Solution

"Share Database" option is greyed out

I'm trying to share a database and ACT doesn't seem to want to let me. There's 5 options in that menu with the last being "share database" which I can't use, but the other 4 aren't greyed out. I'm using the administrator account I set up for this database. 

 

Sage ACT! Pro 2011 Version 13.1.111.0 hotifx 1

Server 2008 R2 

 

Any ideas? 


Accepted Solutions
Solution
Accepted by topic author spartangtr
‎09-25-2015 03:20 AM
Copper Elite Contributor
Posts: 336
Country: USA

Re: "Share Database" option is greyed out

Try right-clicking on the ACT! icon and choose to Run As Administrator.

Kris Lock
Inside Sales Manager/ACT! Certified Consultant
Technology Transfer Services
www.techtransfer.com
www.myodesie.com

View solution in original post


All Replies
Solution
Accepted by topic author spartangtr
‎09-25-2015 03:20 AM
Copper Elite Contributor
Posts: 336
Country: USA

Re: "Share Database" option is greyed out

Try right-clicking on the ACT! icon and choose to Run As Administrator.

Kris Lock
Inside Sales Manager/ACT! Certified Consultant
Technology Transfer Services
www.techtransfer.com
www.myodesie.com
New Member
Posts: 2
Country: USA

Re: "Share Database" option is greyed out

Oops! Totally slipped my mind. That did it! Smiley Happy