Community
Showing results for 
Search instead for 
Do you mean 
Reply

network sync is not working

Accepted Solution Solved
New Member
Posts: 9
Country: USA
Accepted Solution

network sync is not working

Hello,

 

I am not able to sync ACT after moving my office to a new location.  The error message  read "Could not start Sync Server.  act! has encountered an error, please check that the sync server part is able to listen for incoming connections.  Contact your administrator for assistance."

 

I have checked the Sync Server Machine name and port number 65200 matches the main database name. 

 

What do I need to do, please advice!


Accepted Solutions
Solution
Accepted by topic author elau98
‎02-22-2018 12:05 PM
Administrator
Posts: 1,143
Country: United_Kingdom

Re: network sync is not working

From the remote PC - If you open Windows File Explorer, and try to go to \\192.168.1.250 - are you able to access the Host PC?

If not, on the Host PC press the Windows key + R (this should bring up the "Run" dialog box) - in here type "cmd" and hit enter.

In the command prompt that pops up type "ipconfig" - this should tell you the correct IP address next to "IPv4 Address"

You can also see the PC name by typing "echo %computername%"

Make sure that the Remote PC Connection info is set to either the computer name or the IP address of the host.

View solution in original post


All Replies
Administrator
Posts: 1,143
Country: United_Kingdom

Re: network sync is not working

f you open Windows Explorer and try navigating to "\\<sync server name>" are you able to access the PC?

It sounds like a network issue may be causing this. I'd also recommend disabling and re-enabling incoming syncs on the server from the Tools menu. (Tools > Synchronise Database > Accept Incoming Syncs - toggle off then back on)

New Member
Posts: 9
Country: USA

Re: network sync is not working

Hi Jon,

 

I don't think it is able to access the server.  I got the server name and information from the Act Main database under Sync Settings.  It is showing me the Sync Server Machine: 192.168.1.250 and port 65200, but when I typed what you instructed in my other computer, nothing showed up.  Also I tried to activate the "accept incoming sync" on the host Act!, it gave me an error message "Could not start sync server.  Act! has encountered an error, please check that the sync server port is able to listen for incoming connections."  So, how do I do that?  Thank you for your response!

Administrator
Posts: 1,143
Country: United_Kingdom

Re: network sync is not working

Failure to start the sync service can be one of a couple of issues.

Often, it's because the sync service is already running as a background process - check the system tray in the bottom right of Windows, near the clock. Look for the Network Sync Service - should look like two arrows, green and orange.

If this is running, then you don't need to enable 'accept incoming syncs' and there's no problem there.

However if it's not running, it sounds like it might be an issue with your firewall/antivirus.
Id recommend disabling this for testing purposes on both PCs, then trying turning on the sync service again.

Another thing is to make sure that the PC name hasn't changed - you can check this by right clicking on My Computer (or This PC in Win10) and choosing properties - you should be able to see the PC name.

Then on the remote machine, go to Tools > Sychronize Database > Synchroinzation Panel > Manage Connection Information (on the left hand side) > Make sure that the server name matches the name of the host machine.
New Member
Posts: 9
Country: USA

Re: network sync is not working

[ Edited ]

The sync service has been running in the background.  pC name has not changed.   I tried turning the sync service off and on again.  It then showed an error message "The ACt! Network Sync Service could not be started.  Time out has expired and the operation has not been completed."

 

The version that I am using is Act! Premium Version 18.1.103.0 update 3.  And where can I find the update in the ACT program?

Employee
Posts: 200
Country: USA

Re: network sync is not working

13589 Error: Unable to start - ACT! Network Sync Service: Time out has expired and the operation has not been completed..

 

http://kb.act.com/app/answers/detail/a_id/13589/kw/The%20ACt!%20Network%20Sync%20Service%20could%20n...

 

Updates:

2018-02-21_1151.png

New Member
Posts: 9
Country: USA

Re: network sync is not working

[ Edited ]
Ok. I started all over and updated the Act on all server PC and laptop. The network sync service is running on the host. But on the host PC it is still stating "could not start sync server. Act has encountered an error, pleaae check server port is able to listen for incoming connections."

The laptop should be connected to the network. I am able to see the server folder and files. All these machines are connected through a router via ethernet cable. I can't seem to figure out what is wrong.

I entered "Elaine_pc" as the Machine name.
New Member
Posts: 9
Country: USA

Re: network sync is not working

From the host Act
New Member
Posts: 9
Country: USA

Re: network sync is not working

Solution
Accepted by topic author elau98
‎02-22-2018 12:05 PM
Administrator
Posts: 1,143
Country: United_Kingdom

Re: network sync is not working

From the remote PC - If you open Windows File Explorer, and try to go to \\192.168.1.250 - are you able to access the Host PC?

If not, on the Host PC press the Windows key + R (this should bring up the "Run" dialog box) - in here type "cmd" and hit enter.

In the command prompt that pops up type "ipconfig" - this should tell you the correct IP address next to "IPv4 Address"

You can also see the PC name by typing "echo %computername%"

Make sure that the Remote PC Connection info is set to either the computer name or the IP address of the host.