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mail merge error with outlook

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TMU
Copper Contributor
Posts: 7
Country: italy
Accepted Solution

mail merge error with outlook

I tried a mail merge but when act finishes merging then puts every mail message to "draft" folder with no object and no attachment. It doesn't send automatically and I have to send it manually writing object in every single mail message.

Already restarted both. I have just upgraded to act version 17 (it worked in version 7)

Any suggestions to solve the problem?

Thank you

 

Act! Pro Version 17.0.151.0

Outllok 2010

Windows 7

local PC


Accepted Solutions
Solution
Accepted by Elise (Moderator)
‎09-25-2015 03:20 AM
TMU
Copper Contributor
Posts: 7
Country: italy

Re: mail merge error with outlook

Hello

I solved the problem thanks to your local support. This what they told me:

 

Error: "Cannot open the item" When Sending E-Mail Message from Template within Sage ACT!

Answer ID 35186   |    Published 03/26/2013 06:43 PM   |    Updated 02/14/2014 03:11 PM


Symptom:
When using the E-mail Message (from Template) option within Sage ACT!, you receive error:

"Cannot open the item"

Product:
Product Family: Sage ACT!
Product: Sage ACT! Pro, Sage ACT! Premium

Environment:
Third Party: Microsoft® Outlook®


Cause:
This can occur when the default data file and default e-mail address are different in Microsoft Outlook.

Solution:
  1. Close Sage ACT!
  2. Open Outlook > click File > select Info > click Account Settings > select Account Settings
  3. Click E-mail tab > note default e-mail address
  4. Click Data Files tab > note default data file
  5. If default e-mail address and default data file are different, select the data file that matches the e-mail and select Set as Default
  6. Restart Outlook
  7. Send e-mail message from template to test

 

I solved. Thanks again

View solution in original post


All Replies
Moderator
Posts: 719
Country: USA

Re: mail merge error with outlook

The way that the mail merge operates is that it sends the message files along with subject and the specified attachment, to the drafts folder. From there, Outlook pushes them through to the Outbox, then to the Sent Items folder. Act! actually doesn’t have anything to do with the actual sending portion of it. That is all handled by Outlook, so if something is hanging out in the drafts folder, Outlook is holding it for some reason.

 

However, if you are putting an attachment and a subject in when you’re setting up the mail merge, those should be added to the message by Act!.

 

Does this happen regardless of what attachment you try to attach to the mail merge?

 

What happens if you test the same thing with the demo or with a new test database?

 

Something I would recommend, just for the purpose of troubleshooting to ensure that the subject and attachment get put in there, is to put Outlook in offline mode while testing, which will place any tests you do directly in the Drafts folder which will allow you to delete them before they get sent out.

Elise O'Pry
Swiftpage
Visit our knowledgebase at http://kb.act.com
Solution
Accepted by Elise (Moderator)
‎09-25-2015 03:20 AM
TMU
Copper Contributor
Posts: 7
Country: italy

Re: mail merge error with outlook

Hello

I solved the problem thanks to your local support. This what they told me:

 

Error: "Cannot open the item" When Sending E-Mail Message from Template within Sage ACT!

Answer ID 35186   |    Published 03/26/2013 06:43 PM   |    Updated 02/14/2014 03:11 PM


Symptom:
When using the E-mail Message (from Template) option within Sage ACT!, you receive error:

"Cannot open the item"

Product:
Product Family: Sage ACT!
Product: Sage ACT! Pro, Sage ACT! Premium

Environment:
Third Party: Microsoft® Outlook®


Cause:
This can occur when the default data file and default e-mail address are different in Microsoft Outlook.

Solution:
  1. Close Sage ACT!
  2. Open Outlook > click File > select Info > click Account Settings > select Account Settings
  3. Click E-mail tab > note default e-mail address
  4. Click Data Files tab > note default data file
  5. If default e-mail address and default data file are different, select the data file that matches the e-mail and select Set as Default
  6. Restart Outlook
  7. Send e-mail message from template to test

 

I solved. Thanks again

New Member
Posts: 1
Country: USA

Re: mail merge error with outlook

Hi, 

 

We are having a similar issue. We tried to send a test email through Sage (with an attachment) and the two emails we sent landed in the drafts folder of Outlook. There was an error message in Sage stating the sending got interuppted. What can  I do to make sure the email gets sent out from outlook? Please advise. Thank you. 

TMU
Copper Contributor
Posts: 7
Country: italy

Re: mail merge error with outlook

In my opinion and experience the only way to send email in draft box is to open them one by one (adding object if necessary) and send them manually. If you follow the procedure I wrote before sending it should not give error anymore.

Copper Contributor
Posts: 25
Country: USA

Re: mail merge error with outlook

E-mail messages appear in Drafts folder in Outlook instead of Sent Items after performing a mail merge http://kb.act.com/app/answers/detail/a_id/25103/kw/mail%20merge%20not%20appearing