Community
Showing results for 
Search instead for 
Do you mean 
Reply

mail merge error using Swiftpage/Act E-marketing

New Member
Posts: 2
Country: USA

mail merge error using Swiftpage/Act E-marketing

Hello. I am having issues with mail merge using Swiftpage/Act E-marketing. I can get the Company and contact names to merge, but keep getting this error on Address, City, State, Zip, and Title:

"ERROR Email contains unresolved MailMerge substitutions, check your template for [[MM field name]] values not in your database."

 

I tried using Address, Address 1, Address1, Business Line 1, and many other field names, but just can't get it to work. Could someone please let me know where I'm going wrong? I'm using ACT! Premium 2010 Version 12.1.181.0, Hot Fix 1. Thanks,

 

Beth

Bronze Super Contributor
Posts: 1,170
Country: USA

Re: mail merge error using Swiftpage/Act E-marketing

How are you adding the merge fields to the template - from the drop down list in the editor?

 

Have tried removing all of the fields but one and adding them one at a time to see if it is a specific field that is giving the error?

New Member
Posts: 2
Country: USA

Re: mail merge error using Swiftpage/Act E-marketing

I'm typing them in myself--it's a custom template, so I have to write the body of the message in html in the Personal Message section within ACT. I embed the mm in the text with the [[ ]] brackets. I checked out the fields from the drop down list in the editor and tried using those exact ones in my message, but they didn't work.  I know I have the formatting right since it works fine on company and contact names; I just can't get the right field name.

 

I also have done the process of elimination, taking out and trying to add in each of those fields one by one, and still had issues with all fields mentioned-- address (lines 1 NS 2), city, state, zip, and title.

 

Any advice?  Thank you,

New Member
Posts: 5
Country: USA

Re: mail merge error using Swiftpage/Act E-marketing

I am also having email merge issues.  I can't get "salutation" to merge.  Also, none of the other fields are merging as well.  I am inserting the fields by using the drop down from editing the template.  Nothing seems to be working.  Any suggestions?