Community
Showing results for 
Search instead for 
Do you mean 
Reply

list view is in symbols

New Member
Posts: 2
Country: USA

list view is in symbols

i am currently using act premium, 2011.

when i viewing contacts in the list view, all teh information shows up as symbols. i have to switch back to contact view to see what contact i am on. i dont know how this happened and i cant figure out how to restore it. any ideas?

 

thanks,

pete

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: list view is in symbols

Hello Pete,
Welcome to the Sage ACT! Community. Does this only happen in the Contact List view? Or is it in other views as well?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: USA

Re: list view is in symbols

greig-

 

it only happens in list view. i ahve not seen it anywhere else.

 

pete

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: list view is in symbols

Can you open the ACT! demo database (or create a new database) and see if the List view is correct or shows symbols?

 

If it also shows symbols then there is a global/program issue, try recreating the ACT! Preference files (resets all settings back to default).  Here is an article with instructions: KB Article 14770

 

If it does not show symbols, then we know it is specific to the single database.  Try running the Tools > Database Maintenance > Check and Repair option within your main database.

Greg Martin
Sage