Community
Showing results for 
Search instead for 
Do you mean 
Reply

having issues setting up database syncing in ACT! 9.0

Accepted Solution Solved
New Member
Posts: 3
Country: Canada
Accepted Solution

having issues setting up database syncing in ACT! 9.0

I just upgraded from ACT v6 and never had any issues setting up or using databae syncing between by desktop and notebook computers in v6.  It was easy - you just pointed to the database you wanted to snyc, hit go and ACT snychronized.

 

However I see some complexity has been added to the syncing feature in v9.0 and I can't get it setup properly and was hoping for some assistance from anyone who might be familiar with setting up this feature.  I've gone through the tuturial provided by Sage and setup exactly as described but the "synchronize now" option off the Tools menu is still not an active, clickable feature - it remains greyed out. So I can't even start a sync.

 

In the synchronization panel, I have enabled synchronization, setup a new sync set which was easy enough, and I created a remote database from my notebook onto my desktop PC (connected via wireless LAN) which completed successfully, however I still as noted above, the "synchronize now" option off the Tools menu is still not an active, clickable feature - it remains greyed out. So I can't even start a sync.

 

What am I doing wrong here?

 

I must say, the 6x version of syncing was a breeze to setup and get working compared to v9.0.

 

Thanks in advance for considering my post.

 

 

 


Accepted Solutions
Solution
Accepted by topic author maverickinparadise
‎09-25-2015 03:20 AM
New Member
Posts: 3
Country: Canada

Re: having issues setting up database syncing in ACT! 9.0

This issue has been successfully resolved - thanks SAGE tech support!

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,652
Country: USA

Re: having issues setting up database syncing in ACT! 9.0


maverickinparadise wrote:

 

In the synchronization panel, I have enabled synchronization, setup a new sync set which was easy enough, and I created a remote database from my notebook onto my desktop PC (connected via wireless LAN) which completed successfully, however I still as noted above, the "synchronize now" option off the Tools menu is still not an active, clickable feature - it remains greyed out. So I can't even start a sync.


 

 

 

 On which machine? Synchronize Now will only be active on the machine where you installed the remote database. From your posting, it sounds like the notebook has the publisher database and the desktop has the remote database. If so check the desktop to see if Synchronize Now is active.
 
 
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 3
Country: Canada

Re: having issues setting up database syncing in ACT! 9.0

[ Edited ]

Hi - thanks for your reply.

 

'Synchronize now' is greyed out and not active in ACT on both the notebook and desktop PC.

The sync set and remote DB setup was done from my notebook, with the remote database being placed on the desktop PC. 

Message Edited by maverickinparadise on 01-25-2009 02:31 PM
Solution
Accepted by topic author maverickinparadise
‎09-25-2015 03:20 AM
New Member
Posts: 3
Country: Canada

Re: having issues setting up database syncing in ACT! 9.0

This issue has been successfully resolved - thanks SAGE tech support!
LDR
New Member
Posts: 1
Country: USA

Re: having issues setting up database syncing in ACT! 9.0

How was it resolved?  I also cannot work offline and would like to synch a copy of ACT to my laptop.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: having issues setting up database syncing in ACT! 9.0

Hello LDR,

Welcome to the ACT! Online Community!

 

Here is an article with instructions for setting up a remote database for synchronization: KB Article 14116

Greg Martin
Sage