Community
Showing results for 
Search instead for 
Do you mean 
Reply

error message in Outlook

New Member
Posts: 1
Country: USA

error message in Outlook

After a Vista upgrade that happened this morning, I began getting an error message on my Outlook everytime I tried to create a new message - the error reads Word cannot write to file. The message box indicates that the error is from Act. I also get the same error when trying to send e-mails from ACT. I have ACT 2008, Office 2003, and Vista Business.
 
I think something is not set right - or got changed somehow.
 
Need some help - this problem is annoying.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: error message in Outlook

MS Operating System upgrades always cause issues... you're usually better off backing everything up, formatting and installing the OS cleanly, installing the applications then restoring the data
 
Have you tried turning off UAC in Vasta to see if that helps?
New Member
Posts: 2
Country: USA

Re: error message in Outlook

What is UAC in Vista that you referred to in your reply?
New Member
Posts: 2
Country: USA

Re: error message in Outlook

Did you ever get this issue resolved?  I am having the same problem.
Nickel Super Contributor
Posts: 584
Country: USA

Re: error message in Outlook

[ Edited ]

UAC is User Access Control. This is a security feature within Vista that prompts a user to open programs that may make changes to the machine.

 

You can find more info about UAC at this page: What is UAC?

 

Message Edited by AJones on 05-27-2008 01:25 PM
Copper Super Contributor
Posts: 206
Country: USA

Re: error message in Outlook

Check to confirm that word is disabled as an editor in Outlook (Tools, Options, mail format) there are two check boxes to uncheck.
Brad Marquardt
realtimeACT, Inc
Colorado, USA
New Member
Posts: 1
Country: United States

Re: error message in Outlook

I am having the same problem as above, and have disabled the Word editor in favor of HTML when editing e-mails in Outlook.

 

Slighty different problem now: I get the default signature block on all new messages. This is my personal signature, and I have to select the default, then click Insert > Signature, then select my business signature to get the right one.

 

When I was using Word as my Outlook e-mail editor, the correct signature would be inserted based on the e-mail account I was using.

 

This is somewhat cumbersome. are there any fixes out there or coming soon?

 

BK

Bill Kimbel

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: error message in Outlook


bkimbel wrote:

Slighty different problem now: I get the default signature block on all new messages. This is my personal signature, and I have to select the default, then click Insert > Signature, then select my business signature to get the right one.

 

When I was using Word as my Outlook e-mail editor, the correct signature would be inserted based on the e-mail account I was using.

 

This is somewhat cumbersome. are there any fixes out there or coming soon?

 


If using Outlook, you can set the sig in Options.

Tuned Listener
Posts: 16
Country: USA

Re: error message in Outlook

Was there ever a solution to this other than disabling Word as your email editor?  One of my machines is giving me the same error, yet all of my other ones are fine. 
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: error message in Outlook


bkimbel wrote:

Slighty different problem now: I get the default signature block on all new messages. This is my personal signature, and I have to select the default, then click Insert > Signature, then select my business signature to get the right one.

 

When I was using Word as my Outlook e-mail editor, the correct signature would be inserted based on the e-mail account I was using.

 

This is somewhat cumbersome. are there any fixes out there or coming soon?

 


This can be set in Outlook... In Outlook 2007, it's Tools | Options | Mail Format | Signatures