Showing results for 
Search instead for 
Do you mean 

email and act

New Member
Posts: 1
Country: United States

email and act

Hello i am a registered user of two versions of act

Act 2000 and act 2008


Have never really used the programs, but now am coming out of the dinosaur age and am trying them out.


I tried  2008 , but prefer 2000


so uninstalled act 2008 and installed act 2000


having a problem with email: I wnt to use outlook, but get the message that i need a version of outlook, 98 or newer, current version of outlook is not supported. I had outlook 97. so I bought and installed outlook 2007 and still get the same message.


does any one know which version of outllok will  will work with it?


Thanks very much



Copper Elite Contributor
Posts: 175
Country: USA

Re: email and act

Outlook 2007 will work with ACT 2008
Bob Kennedy
Kenbar Solutions CT,CA & FL
Platinum Elite Contributor
Posts: 6,711
Country: USA

Re: email and act

My guess is that you are using Norton antivirus or system works. If so the fix is to uninstall both ACT! 6 and Norton, restart the computer and then reinstall ACT! first and open ACT! 6 at least once and then reinstall Norton. Norton now blocks registry keys critical to the full installation of ACT! 6. If ACT! 6 is install first, everything should work.


Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
Platinum Elite Contributor
Posts: 14,418
Country: Australia