Community
Showing results for 
Search instead for 
Do you mean 
Reply

egrabber stop working altegether when Act 2008 is updated

New Member
Posts: 2
Country: United States

egrabber stop working altegether when Act 2008 is updated

I have been using egrabber very happily for many years without a single problem. I have Act 2008 with egrabber 2008.  Last week I updated Act 2008 from version 10.0.2 to version 10.0.3.182 Hotfix 1

Immediatedly the egrabber 2008 stopped working. It would not grab contacts, or serach contacts or reindex. Totally No response. I uninstalled-reinstalled etc. No luck.

I called the egrabber tech support. The tech rep took control of my PC and tried for two ours to fix the issue. I think he genuinely tried. BUT NOTHING WORKED. He then tried to sell me the new version. He installed egragger 2009 on my PC. But that did not work either.

I am back to egrabber 2008, NOT WORKING.

Can anyone help?

gaga45

Copper Super Contributor
Posts: 74
Country: Canada

Re: egrabber stop working altegether when Act 2008 is updated

Call tech support again! 

 

I bought Address Grabber Standard for my Act 2008 last week.  I had owned it before for ACT 6, but hadn't used it in quite some time.  The software wouldn't work on install (same symptoms and also it could not log into ACT).  I have the latest version, with hotfix 2 installed. 

 

The tech called me and took control of my machine for maybe 10 minutes but did fix the problem.  He had to do a number of things, both in the install directory and in other places.  The tech said they had not seen hotfix 2 before.

 

Stay after them - it will work for you.

New Member
Posts: 2
Country: United States

Re: egrabber stop working altegether when Act 2008 is updated

Dear Willardv:

 

Thank you for your response. Looks like you have bought Address Grabber 2009. What I have is Address Grabber 2008 Suite. The eGrabber tech support now wants me to buy the 2009 version.

Instead of paying another $69 for the 2009 version, I want to get my 2008 version working as it did before.

I am not sure what Act people did when they updated to version 10.0.3 from 10.0.2, but whatever it is, someone at Act should tell the people at eGrabber, I think.

 

Copper Super Contributor
Posts: 74
Country: Canada

Re: egrabber stop working altegether when Act 2008 is updated

You're correct - I have Address Grabber Standard 2009.

 

Their update policy is a bit extreme not? - 90 days of free updates only?  One would assume they would support ACT 2008 throughout its life for free?

 

I fear I'll have the same problem as you if I upgrade to ACT 2010.  I'll update AGS when 2010 is released, but if I do upgrade ACT I assume they will want money when a new version (hotfix, etc.) is released beyond 90 days of my original purchase?