Community
Showing results for 
Search instead for 
Do you mean 
Reply

e-Mail Attachment Problem after upgrade to Act 2012 HOTFIX 2

New Member
Posts: 6
Country: USA

e-Mail Attachment Problem after upgrade to Act 2012 HOTFIX 2

Since upgrading to the hotfix yesterday, e-mails which we send through outlook are not getting attached to the contact.  Setting under the e-mail tab in preferences appear to be correct.

New Member
Posts: 6
Country: USA

Re: e-Mail Attachment Problem after upgrade to Act 2012 HOTFIX 2

OK, I have partially fixed the problem by unchecking Outlook in the Preferences/eMail tab, shutting down ACT, restarting it and then rechecking Outlook as my mail client in the Preferences/eMail tab.  However, before the hotfix update when you would send an e-mail you would see it show up in the contacts history as soon as Outlook sent it.  Now it seems that you have to move off of the contact and then move back on in order for the history to show. 

 

Is this new behavior to be expected?

Bronze Super Contributor
Posts: 1,170
Country: USA

Re: e-Mail Attachment Problem after upgrade to Act 2012 HOTFIX 2

Typically in database driven programs like ACT!, updates made by others (either humans or automation) to a record that you are currently viewing are not displayed until a screen refresh is forced.  This happens automatically when moving among records.  You can trigger it manually with a press of the F5 key...

 

This is to enhance scalability of the application.

 

So, while the behavior may be different since applying the hotfix, it is not unusual.

New Member
Posts: 6
Country: USA

Re: e-Mail Attachment Problem after upgrade to Act 2012 HOTFIX 2

Thank you for the insight.  The F5 works so we will use that.  It does seem like an odd "feature enhancement" to make with a HotFix however which makes me wonder if it is an intended feature.