Community
Showing results for 
Search instead for 
Do you mean 
Reply

daily calndar display

New Member
Posts: 6
Country: USA

daily calndar display

I am new to ACT 10.0 fr  Windows Vista.  Can anyone tell me when I cannot diplay and view the daily or even wekyl calendars?  Is there something I need to do or fix?  Thanks, Ellen
 
New Member
Posts: 5
Country: USA

Re: daily calndar display

The ACT knowledge base says to delete the preference file using diagnostics.  That didn't work for me so I reduced the resolution of my screen to 1024 X 768 - that didn't work either.  I'm using Vista as well but don't know if the issue is related to the operating system, screen resolution or something else.
 
I hesitate to pay $250 for support to find out.  30 days of free support is obviously insufficient for a new product release on a new operation system.  This policy is very disappointing and frustrating considering I've used ACT without any major issues for many years.
New Member
Posts: 6
Country: USA

Re: daily calndar display

I saw the same thing and could not figure out how to delete preferences.  I was going to try to uninstall ACT and reinstall but am afraid I will lose my database or wont be able to find it.  Maybe someone else will know the answer....thanks for your info though....
Nickel Elite Contributor
Posts: 595
Country: USA

Re: daily calndar display

You can delete the preferences using the ACT! data diagnostic. Go to Start | Run | type ACTDIAG and click OK.
 
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com
Copper Elite Contributor
Posts: 118
Country: india

Re: daily calndar display

goto start- in search window type %app data% hit enter
will open a new window
open act-act for windows 10- rename the folder prefernces del the file preferencesBak.xml
on the desktop screen, right click on the windows select personalize
on the top left look for dpi settings, select the dpi settings select the option 96 dpi
reboot the machine. that should fix your calendar issue
New Member
Posts: 6
Country: USA

Re: daily calndar display

I did what you suggested and it still did not fix the calendar.  Any other suggestions?  The other one about renaming prefoerneces under Act for windows 10 is too imcomplete for me to figure out how to do it.  Let me know and thanks for your help.
 
Ellen
Copper Elite Contributor
Posts: 118
Country: india

Re: daily calndar display

okay, try this
what is happening with calendar in act is due to the display properties of your computer
 
goto start | type " actdiag "
in this window goto tools | delete preferences
goto the desktop location, right click on desktop window | select personalize | top left select DPI settings.
make sure the DPI settings is set as 96 dpi
reboot the machine
this should work
let's hope for the bestSmiley Happy
New Member
Posts: 6
Country: USA

Re: daily calndar display

I have done the act diag and deleted preferences and changed my DPI back to 96 and rebooted and still the calendar does not diaply.  I cannot figure out the renaming advise because I have Vista and cant get to anywhere that has Act for windows 10 and then preferences of any sort to rename.  Help!  Anyone else have any ideas?
 
Thanks,
Ellen
Copper Contributor
Posts: 103
Country: Netherlands

Re: daily calndar display

My first thought go out towards a display driver issue. Personally i work with both Vista and XP, and there is no known display issue that I am aware of being caused by Act.
 
You could try to set your displaydriver to a more generic one, to test whether these problems are being caused by the display driver.
 
If a more generic driver does not have the problem, this is the problem to attack.
 
Hope this helps,
 
Kind regards,
 
Rene van der Velde
aka "The Dutch Betatester"


Kind regards,

Rene van der Velde
The Netherlands
aka 'The Dutch Betatester'
New Member
Posts: 6
Country: USA

Re: daily calndar display

Nothing is working but does anyone think it would work if I just uninstall and reinstall the software now that I have the correct DPI?  Could any harm come from that?
 
Thanks,
Ellen