Community
Showing results for 
Search instead for 
Do you mean 
Reply

contacts

Accepted Solution Solved
New Member
Posts: 3
Country: USA
Accepted Solution

contacts

for some reason when I pull up our companys contact list, the users are not listed.  I can pull them up as a group under advanced look up, but when I do just a normal look up then are not listed.  Is there a setting that might have gotten changed?


Accepted Solutions
Solution
Accepted by topic author ppsi
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: contacts

Hello Ppsi,
Welcome to the Sage ACT! Online Community!

When performing a Lookup, ensure the 'Include Users' option is enabled. You may need to click 'Show more options' to see this option.
Greg Martin
Sage

View solution in original post


All Replies
Solution
Accepted by topic author ppsi
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: contacts

Hello Ppsi,
Welcome to the Sage ACT! Online Community!

When performing a Lookup, ensure the 'Include Users' option is enabled. You may need to click 'Show more options' to see this option.
Greg Martin
Sage
New Member
Posts: 3
Country: USA

Re: contacts

Where is this setting?  I do not see it under the "Look up"

New Member
Posts: 3
Country: USA

Re: contacts

disregard my other email to you. I finally found it.
Thank you for your help!