Community
Showing results for 
Search instead for 
Do you mean 
Reply

contacts not showing in 2008 after backup and restore

New Member
Posts: 2
Country: United States

contacts not showing in 2008 after backup and restore

[ Edited ]

I'm moving from one laptop to another. I installed ACT 2008 on the new machine with the same CDs I used on the old one.

 

On the original machine, I used File -> Backup -> Database and saved the .zip file to c:.

 

On the new machine, I connect to the administrative share and copy the .zip file over. I launch ACT and use File -> Restore -> Database and choose the Restore As option. I choose MyDocuments/ACT/ACT for Windows 10/Databases for the location and let it restore.

 

On the original I have 507 contacts. After the restore on the new laptop, I only have 300-something.

 

Any ideas?

 

Edit:

I even tried making a second backup and restoring again, with a new name.

Message Edited by pvictor on 09-28-2009 12:34 PM
Bronze Super Contributor
Posts: 1,170
Country: USA

Re: contacts not showing in 2008 after backup and restore

[ Edited ]

Something would seem to be amiss...  You are sure you are copying over the most recent zip file and not an older one?

 

You could use ActDiag to detach the database on the old machine and then copy the .ADF, .ALF [content edited...corrected file exatension name] and supplemental files folder over to the new machine.  Open in Act! by pointing to the .ADF file.  This should bring the database over to the new machine 'as-is', but that still doesn't answer the bigger question as to why you are losing contact records, if in fact you are...

 

Is there another variable that you are overlooking somewhere?

Message Edited by ghollister on 09-30-2009 02:00 PM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: contacts not showing in 2008 after backup and restore

You can find the instructions for the procedure described by mscott821 in KB Article 23392

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: United States

Re: contacts not showing in 2008 after backup and restore

I've tried several options when backing up but I'll try again the next time the user is in town. However, with all of these try-and-try-again database restores, I've got several unused, duplicate databases building up. What's the proper way to purge all of the databases from that machine?
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: contacts not showing in 2008 after backup and restore

The recommended method is to open the database, then go to Tools/Database Maintenance/Delete Database

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.