Community
Showing results for 
Search instead for 
Do you mean 
Reply

choosing database to synch

Accepted Solution Solved
Copper Super Contributor
Posts: 89
Country: USA
Accepted Solution

choosing database to synch

Happy new one!

 

act 2012 pro synchronization Panel

 

 "manage database is available",  however, when i click on it, the "select a database screen" opens, but no databases appear for me to choose.

 

Also,

 

The "create a remote database" option is not available.

 

What are the possible solutions. Thaks in advance


Accepted Solutions
Solution
Accepted by topic author Lmarazzi
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: choosing database to synch

It sounds as if some steps may have been skipped.  For the 'Manage Database' list to be populated, you will have had to create a remote database first.  You'll want to follow these basic steps:

1. Tools > Synchronization Panel > 'Enable Synchronization'

2. Manage Sync Set (create a sync set)

3. Create Remote Database

4. Unpack/Restore the remote on a workstation

 

Note: You can only synchronize with a remote database created from the main database, you cannot synchronize 2 unrelated databases.

 

Here is an article with detailed steps for creating a remote database: KB Article 14116

 

Greg Martin
Sage

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: choosing database to synch

Hello lmarazzi,
Trying closing ACT!, then reopening it by right-clicking on the desktop icon and selecting "Run As Administrator". You can also resolve this by disabling User Account Control in Windows (from the User Accounts option in your Windows control panel).

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Super Contributor
Posts: 89
Country: USA

Re: choosing database to synch

thanks

tried to runs as admin

and deactivating UAC

but no difference

tried disabling synch and re enabling that did not work

closed and rebooted system, reactivated act between each step

still cannot select database

Solution
Accepted by topic author Lmarazzi
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: choosing database to synch

It sounds as if some steps may have been skipped.  For the 'Manage Database' list to be populated, you will have had to create a remote database first.  You'll want to follow these basic steps:

1. Tools > Synchronization Panel > 'Enable Synchronization'

2. Manage Sync Set (create a sync set)

3. Create Remote Database

4. Unpack/Restore the remote on a workstation

 

Note: You can only synchronize with a remote database created from the main database, you cannot synchronize 2 unrelated databases.

 

Here is an article with detailed steps for creating a remote database: KB Article 14116

 

Greg Martin
Sage
Copper Super Contributor
Posts: 89
Country: USA

Re: choosing database to synch

thank you that did it

i was barking up the wrong tree

trying to set up outlook synch. but this is good. thank you