Community
Showing results for 
Search instead for 
Do you mean 
Reply

cannot sync remote database

Copper Contributor
Posts: 17
Country: USA

cannot sync remote database

I am using 2006 on my desktop.  It has XP.  I installed 2006 on my new Vista laptop the other day and created a remote database.  That part worked fine, except I cannot sync the databases.  It synced the first time after I installed it.  I get "Error occurred while checking for schema changes.  Couldn't get process information from remote machine." on the laptop now.  I tried using the Act8diag tool and rebuilt and reindexed the database, rebuilt the schema, uninstalled/reinstalled.  Of course, Act wants to charge me.  What a collosal waste of time trying to get this to work.  There is not that much stuff on the laptop yet that would conflict.
 
Any suggestions?
Nickel Super Contributor
Posts: 584
Country: USA

Re: cannot sync remote database

Hi,

First thing you need to be aware of is that ACT 2006 is not supported, tested or compatible with/on the Vista Operating System.

Second, as a suggestion, you can try detaching the database on the remote machine and reattaching it. This forces some changes and may get you around this error.

To detach the database, open up the ACT8Diag
Select the database, right click on it and select 'Detach Database'
Once that is done, exit the Diag tool, delete the .pad file for the database, launch ACT and open the database using the .adf file.
Once that is done, attempt to sync.