Community
Showing results for 
Search instead for 
Do you mean 
Reply

always starts in welcome screen

Accepted Solution Solved
Copper Super Contributor
Posts: 89
Country: USA
Accepted Solution

always starts in welcome screen

Act! Pro Version 17.1.169.0, Hot Fix 1 / win 8.1 / outlook 2013/office 365

Hi all

I cannot change start up behaviour, program allways starts with welcome screen,

tools/preferences/ chose dashboard/ update/ apply does not work.
any thoughts woulod be appreciated


Accepted Solutions
Solution
Accepted by topic author Lmarazzi
‎09-25-2015 03:20 AM
Bronze Contributor
Posts: 1,394
Country: USA

Re: always starts in welcome screen

These are the steps I followed to finally get the view on start-up:

 

  • Preferences
  • Startup
  • Startup view:  Contacts - DO NOT CLICK UP UPDATE
  • IMPORTANT - Click on "Apply" next
  • Then click on Update
  • Then click on OK.
John Purdy
ACT! Premium 2016 (V. 18)
Dell XPS Ultrabook with 4GB, Win 10 Pro, & Office 365, 32bit

View solution in original post


All Replies
Bronze Contributor
Posts: 1,394
Country: USA

Re: always starts in welcome screen

Go this post on this board:

 

http://community.act.com/t5/Act/Act-2010-No-Welcome-Screen-When-Launching/m-p/167936#M51808

John Purdy
ACT! Premium 2016 (V. 18)
Dell XPS Ultrabook with 4GB, Win 10 Pro, & Office 365, 32bit
Copper Super Contributor
Posts: 89
Country: USA

Re: always starts in welcome screen

thank you for the link.

 

In my case I did not have open each view checked, tried it checked and unchecked. I am still stuck on the welcome screen

 

 

"original post by "secret squirre"

 

Go to 'Tools -> Preferences'.

 

- In 'Startup' set the startup view to 'Welcome'.

- There's also a setting in there that says 'Open each view in its own window'. I think you've probably got that checked - uncheck it an the restart ACT!

 

Question is. Who changed these settings :-P

 

Regards SS"

 

 

Solution
Accepted by topic author Lmarazzi
‎09-25-2015 03:20 AM
Bronze Contributor
Posts: 1,394
Country: USA

Re: always starts in welcome screen

These are the steps I followed to finally get the view on start-up:

 

  • Preferences
  • Startup
  • Startup view:  Contacts - DO NOT CLICK UP UPDATE
  • IMPORTANT - Click on "Apply" next
  • Then click on Update
  • Then click on OK.
John Purdy
ACT! Premium 2016 (V. 18)
Dell XPS Ultrabook with 4GB, Win 10 Pro, & Office 365, 32bit
Copper Super Contributor
Posts: 89
Country: USA

Re: always starts in welcome screen

That did it

thank you for you help on this

Astute Commentator
Posts: 8
Country: USA

Re: always starts in welcome screen

Thank you from me also, John.

Leo