Community
Showing results for 
Search instead for 
Do you mean 
Reply

alarm doesn't work

New Member
Posts: 4
Country: USA

alarm doesn't work

I use Act Pro on Windows 7.

 

I currently have Act! loaded on one computer only (this one).

 

I can't get my alarm to work.

 

I have searched this site for this question. I've seen dozens of inquiries from people who want to stop their alarms, or turn off the audio.
I see nothing from people who want the alarms to work, and want the audio.  

 

When I schedule an event, such as a meeting, I get a dialog box full of information. One of the last selections I get is to set the alarm. I always change the option from "no alarm" to one of the other choices. If I look in the calendar, I see all of my scheduled events.

Phone calls, to-dos, meetings. They're all shown on their respective dates. However, they don't flash at the appointed time.

 

The result is I have to pull up my calendar every day, and monitor the list of activities. It's just like using index cards, without the paper. I want the active reminders. That's the reason we all choose Act.

 

What selection got un-selected to disable this function? I want it back.

 

Koczy

Nickel Super Contributor
Posts: 2,486
Country: USA

Re: alarm doesn't work

You can set the defaults so you don't have to change the alarm time for every activity.  Go to the Menus, then Tools/Preferences/Calendars and Scheduling/Scheduling Preferences.  You can set the alarms for a certain lead time (t minutes for calls, 1 day for meetings, etc.).  Hope that helps.

Brenda Dixon
ACT! Certified Consultant
Dixon Consulting Solutions
404-405-4116
brenda@dixonconsultingsolutions.com
www.dixonconsultingsolutions.com
www.GoToAssist.com/sb/dixon (FOR SUPPORT)
New Member
Posts: 4
Country: USA

Re: alarm doesn't work

That's helpful, thanks. But that's not the problem I needed to solve.

 

If I schedule myself a dentist appointment for Friday at 1:00, I want a reminder to pop onto my screen Thursday at 1:00. It's not doing it.

I can only see my things to do by going into the calendar and manually checking each activity. The alarm function is not working.