Community
Showing results for 
Search instead for 
Do you mean 
Reply

actdiag not working

New Member
Posts: 12
Country: Brazil

Re: actdiag not working

I open my database, either on my laptop or on my desktop (I have ACT licenses in both separeated), everything is running fine, when I try to make a copy using Save Copy As...  choose a directory,  the same as where current database is stored, I give new name, the process starts and I got  a message box, "Unable to copy the database" (on the message box frame) and "Make sure you have access to the directory."  inside the message box.

In fact I was doing that processe as a routine to save a backup complete copy from time to time.

Platinum Elite Contributor
Posts: 14,580
Country: Australia

Re: actdiag not working

Can you create a new database?

BTW: That won't create a complete backup ... eg it won't include templates. Far better to use ACT!'s backup routine.
See: http://blog.glcomputing.com.au/2009/09/automating-backups-for-act-by-sage.html
New Member
Posts: 12
Country: Brazil

Re: actdiag not working

Yes, I can create new databases

I use Save Copy As... as a backup because ACT Backup don't bring the calendar.

 

New Member
Posts: 12
Country: Brazil

Re: actdiag not working

I open ACT in both Normal and Administrator, got same error message

Platinum Elite Contributor
Posts: 14,580
Country: Australia

Re: actdiag not working

ACT! Backup brings the calendar... I don't know why you'd think it wouldn't
New Member
Posts: 12
Country: Brazil

Re: actdiag not working

you are right, backup brings the calendar.

Any clue why Save Copy As... don't work ?

Platinum Elite Contributor
Posts: 14,580
Country: Australia

Re: actdiag not working

I can't think why Save Copy fails and you can still create a new database.

Might need someone to have a closer look at your system settings.