Community
Showing results for 
Search instead for 
Do you mean 
Reply

act 2010 and email is not working

Accepted Solution Solved
Copper Contributor
Posts: 11
Country: USA
Accepted Solution

act 2010 and email is not working

I tried to send an mail merge email and it doesn't connect to my outlook. I also have found if i click on the contacts hyperlink to their email it doesn't connect either it just says " Actemail MFC Application has stopped working" Help!!

Accepted Solutions
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: act 2010 and email is not working

Make sure the ACT! add-on is not disabled. Go to Help/Privacy Options/Add-Ins. At the bottom, change the value of the Manage field to "Disabled Items" and click Go. If ACT! is listed, then highlight it and click Enable, then click OK. Restart Outlook.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Copper Contributor
Posts: 43
Country: USA

Re: act 2010 and email is not working

My client is getting the same error on ACT! by Sage 2010 Hotfix3, on Windows7, and Office 2007. When I click on the write email button or on the email address link the error actemail mfc application has stopped working appears.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: act 2010 and email is not working

This could be caused by an antivirus script blocking or possibly an issue Microsoft .NET. Try disabling any antivirus or firewall programs you have and see if the error occurs. You can add the path C:\Program Files\ACT\Act for Windows\ActEmail.exe to your firewall/antivirus exceptions.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 11
Country: USA

Re: act 2010 and email is not working

i have found that if i turn off user account controls, for some reason it works...the other question i have is i can't get the buttons that correspond to ACt to reappear in Outlook ( for attaching emails to ACT contacts). I've gone thru the mail set up and still doesn't connect...?!? help?
Copper Contributor
Posts: 43
Country: USA

Re: act 2010 and email is not working

Initially I thought it was UAC and Antivirus software. I tried adjusting UAC and adding actemail to the exeptions - it did not work. I was able to resolve this issue by uninstalling ACT and Office in selective startup. Reinstalled Office first - registered it and configured email accounts... Then reinstalled ACT! by Sage. It fixed my client's problem.
Copper Contributor
Posts: 11
Country: USA

Re: act 2010 and email is not working

any way around the reinstallation of office? It's my companies computer and software and don't have the program to reinstall..
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: act 2010 and email is not working

What version of Outlook are you using? And I assume you are using a Vista operating system?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 11
Country: USA

Re: act 2010 and email is not working

outlook 2007 and yep, Vista...ugh..
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: act 2010 and email is not working

Make sure the ACT! add-on is not disabled. Go to Help/Privacy Options/Add-Ins. At the bottom, change the value of the Manage field to "Disabled Items" and click Go. If ACT! is listed, then highlight it and click Enable, then click OK. Restart Outlook.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 11
Country: USA

Re: act 2010 and email is not working

AWESOME....Works like a charm!!! Thanks for your help!