Community
Showing results for 
Search instead for 
Do you mean 
Reply

Yet another Act 22 problem. - history linking

Highlighted
New Member
Posts: 17
Country: Canada

Yet another Act 22 problem. - history linking

Yet another problem has cropped up with my Act 22 upgrade.

Windows 7 Pro, 8GB RAM, Act 22 Update 4.

 

Trying to link a file to the history of a contact or company does nothing at all.  Clicking the link button brings up no dialog, no error message.....nothing.

 

I mean, at least it doesn't crash with an out of memory error, but it would still be nice if the button did.....something.

 

Any ideas?

 

Chris

Highlighted
Platinum Elite Contributor
Posts: 14,849
Country: Australia

Re: Yet another Act 22 problem. - history linking

Highlighted
New Member
Posts: 17
Country: Canada

Re: Yet another Act 22 problem. - history linking


@GLComputing wrote:
Are you clicking on the attach file on the History Tab?

It's one of my clients, not me, but from my memory, that's exactly what they're doing.  They're closed today, so I can't be 100% positive, but let's say I'm 98% sure.

 

Absolutely nothing happens when that button is clicked, though.

 

 

Highlighted
Platinum Elite Contributor
Posts: 14,849
Country: Australia

Re: Yet another Act 22 problem. - history linking

It does work for me (though I have Win10) ... Try and check exactly what they try to click.
Highlighted
New Member
Posts: 1
Country: USA

Re: Yet another Act 22 problem. - history linking

Yeah! Act! Sucks. Get rid of it or spend 100's of hours trying to fix what CANNOT be fixed. ACT! scrubs the internet to clear out complaints. Notice their are no complaints about the Cloud and Version 22. Neither work the way they should. 

 

Your problem is one I have had since 2013. ACT! will not fix the bug.

Highlighted
Platinum Elite Contributor
Posts: 14,849
Country: Australia

Re: Yet another Act 22 problem. - history linking

@AACTNOLONGERGOOD 

 

Act! doesn't have the power to scrub the internet in that way ... In fact, they have a forum for Premium (including cloud) where I even responded to one of your posts.

 

As to this issue:

  1. The button does work for me.
  2. I tried a search and can't see others posting about it, which I'd think they would if it hadn't worked since 2013
  3. There has been a recent change in function (since x22, I think) that I've complained about ... It's attaching to the Documents Tab rather than the History Tab. You can still attach to the History Tab by creating a new Hist item (Type Other) and attaching the file.
Highlighted
New Member
Posts: 17
Country: Canada

Re: Yet another Act 22 problem. - history linking

I've confirmed with the user, they're clicking the arrow button for linking, not the paperclip for attaching.

The button does nothing at all.

 

It's circled in the attached image.

 

 

Highlighted
Platinum Elite Contributor
Posts: 14,849
Country: Australia

Re: Yet another Act 22 problem. - history linking

Ahhh ... Are you running Update 4?
It's working on mine. I'm wondering if something is interfering?
What's the "Record History" text to the right? Is it some add-on?
How about if you click New History, then click the Attach pull-down and select Shortcut. Does that work?
Highlighted
New Member
Posts: 17
Country: Canada

Re: Yet another Act 22 problem. - history linking

The full text of that is "Record History with timer." 

The only addon is Durkin Impact, but every machine we've got is running it, and the other ones work fine.

 

I'll check your New History suggestion with the user, and get back to you. 

 

Thanks.

 

Highlighted
Platinum Elite Contributor
Posts: 14,849
Country: Australia

Re: Yet another Act 22 problem. - history linking

One other thing a friend suggested to try (though I don't need this) is to select a History item in the tab first, then try the button.