Community
Showing results for 
Search instead for 
Do you mean 
Reply

Word Interface Problem (not addressed in user knowledge base)

New Member
Posts: 3
Country: United States

Word Interface Problem (not addressed in user knowledge base)

Using Act 2008, vers. 10.01, Word 2003 Small Buiness,
 
I get the following message when I want work with a ACT template in WORD.
 
The document opens...
 
When I click on Send Email, Send Fax, or Menu Item I get the following message,
 
"Could not connect. The Act! application is not open" (But it is)
 
When I click the Attachment Icon
 
I get a similar message that suggest that I open ACT and have a database running. (it is open and running)
 
 
I have all  installed Act updates, hot fixes, reinstalled word, and applied word fixes, replaced normal.dot, cleared disabled items, and reset marco security to low, etcetera, etcetera
 
ACT launches from C:\Documents and Settings\All Users\Start Menu\Programs\ACT! by Sage
 
Word launches in C:\Documents and Settings\All Users\Start Menu\Programs\Microsoft Office
 
Please advise as this is driving me nuts.
 
Thanks,
 
Jill
 
 
 
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Word Interface Problem (not addressed in user knowledge base)

I've not heard of that error before...
 
What do you mean "work with ACT! template"?
Can you provide the steps?
 
Are you running any anti-virus or firewall software?
 
Was there anything disabled that you restored?
 
Can you check the Windows Event Log when you do this and see if there's any related error?
New Member
Posts: 3
Country: United States

Re: Word Interface Problem (not addressed in user knowledge base)

thanks for the advie on checking the firewall settings.....that fixed the problem.