Community
Showing results for 
Search instead for 
Do you mean 
Reply

Windows XP Compatibility with 9.0

New Member
Posts: 1
Country: USA

Windows XP Compatibility with 9.0

My boss has purchased three copies of Act 9.0 for our office use. We have just built ourselves four new machines running Windows xp - 64, and Act will not run on it. Does anyone know of a hot fix for this. I specialized in database construction and management in grad school, and I am about to put these copies of act on e-bay and construct my own database to handle our needs. It seems easier than getting act to do what we need it to do!
Copper Super Contributor
Posts: 167
Country: USA

Re: Windows XP Compatibility with 9.0

ACT 7-10 does not support 64 Bit OS at this time. So I guess I hear Ebay?
Please see
 
 
Jeremy Wesley
MCSE+I, MCDBA, MCSD, ACC, APT, A++
www.act.expert
Have you seen eXact Contacts? iPhone & iPad App that syncs directly with your Act! Database.
New Member
Posts: 2
Country: USA

Re: Windows XP Compatibility with 9.0

ACT! 9.0 should run on Windows XP Pro x64 Edition (due to WoW64) if it wasn't for the coded error during installation.
I think I can understand not wanting to deal with technical support for 64-bit environments (although to the best of my knowledge it shouldn't be any different than x86 Windows...)
What I really don't understand is why Sage would intentionally not allow anyone to install this software. As long as it is known (maybe stick it in the EULA?) that technical support is not available for x64, why not let customers use it in a 64-bit platform?!?!?! If problems arise, the customer knows there is no support...they would need to troubleshoot the problem themselves or re-install it on a 32-bit machine.

My solution: Why not write a quick patch to allow installation on a 64-bit environment, with a disclaimer stating that it's not recommended, it's not supported (meaning customer support), and you're on your own if there is a problem. At least this way customers wanting to upgrade to 64-bit and still use ACT! would be able to do so, or at least try!

P.S. 64-bit Windows XP has been out for about 3 years now (I have been using it for 2 1/2 years) - (and of course Vista64 has been mostly debugged by now), and not one of the hundreds of programs I have used have ever had a problem installing or running on XP x64. In my opinion, it was extremely stupid of Sage to simply not even allow users to install ACT! on a 64-bit PC. Even ACT 2008 doesn't "support" 64-bit... You guys are about 4 years behind - GET WITH THE PROGRAM!!!
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Windows XP Compatibility with 9.0

I'm not 100% certain, but I think it could also be a Microsoft issue... the MS SQL engine that ACT! is licensed is not the one MS license for 64bit systems
 
If so, it would require a new version of ACT! with the 64bit edition of SQL.
 
Not only would this require considerable MS licensing fees, but also would require considerable testing and (at this time) I suspect there aren't enough users looking to put ACT! on a 64bit platform to justify it
New Member
Posts: 2
Country: USA

Re: Windows XP Compatibility with 9.0

Yeah I figured it probably had something to do with SQL...
Just felt like having a good ol' fashioned rant - I've been running XP x64 for so long I guess I just took it for granted that pretty much everybody was on board (especially considering that by now pretty much every major-and even most minor-hardware companies have made 64-bit drivers, I never thought software would be a problem).
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Windows XP Compatibility with 9.0

Tell that to Microsoft who (whether for licensing or technical reasons) use a completely different edition of SQL Server for 64bit... so any software program (like ACT!) that uses it has to make a decision on if the extra MS licensing charges and development time can be justified based on the number of users who request it.
 
It it was as simple as a "patch", MS wouldn't have done different versions :-)
Copper Contributor
Posts: 77
Country: United States

Re: Windows XP Compatibility with 9.0

What about corporate customers who want to purchase EX (aka SQL-less CAL) so they can run Act! 2008 EX using a 64 bit SQL Server, which they bought CALs for already through Microsoft?  Does this scenario work?  Or are we shut down becuase Act! won't let an install happen on 64 bit hardware no matter what?
 
 
 
 
Copper Contributor
Posts: 77
Country: United States

Re: Windows XP Compatibility with 9.0

Nevermind... I came to this thread via google... when I went to the first page of the forum I saw the 64 bit FAQ... apparently there are no exceptions to the no 64-bit rule.
Nickel Elite Contributor
Posts: 595
Country: USA

Re: Windows XP Compatibility with 9.0

The basic problem with XP is that ACT! 2005 and later required XP SP2 and there is no SP2 for XP 64.
 
I'm not sure what all the issues are for Vista 64 and the 64 bit server OS. I believe that it is more than simply being able to install a 32 bit program on the 64 bit OS, I believe is would take a separate version of ACT! built for the 64 bit OS.
 
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com