Community
Showing results for 
Search instead for 
Do you mean 
Reply

What update do I need?

Skilled Commentator
Posts: 157
Country: USA

What update do I need?

I keep getting the pop up about an update available but still, I get the you don't have administration rights for that. So I've gone to the updates page and am not sure what I need to download. I tried the latest one but said something about incompatibility. I currently have Pro 20.1.120.0

Administrator
Posts: 1,372
Country: United_Kingdom

Re: What update do I need?

You should be able to download the most recent update for Pro 20.1 from here:
https://www.act.com/resources/downloads/act!-pro-v20-downloads
Skilled Commentator
Posts: 157
Country: USA

Re: What update do I need?

I actually had tried every one of those. 2 and 3 just flashed and disappeared. I restarted the computer and tried 4 again and this time I got a notice that it was completed. 

 

However, now I cannot sync calendar to Outlook. Should I open another message for that? I cannot figure it out at all. I've restarted and I just get a flash of that first window that usually appears. 

Administrator
Posts: 1,372
Country: United_Kingdom

Re: What update do I need?

Which part is failing? When you go to Tools > Synchronise with Outlook?

You can check which update is installed by going to Help > About Act! - it should list the update number there.
Skilled Commentator
Posts: 157
Country: USA

Re: What update do I need?

I did include the number I had originally but 2 and 3 didn't work. Four finally did after I restarted. I have update 4 now. 

Yes, when I choose Tools, Sync with Outlook, Sync Calendar. I just get a quick flash of the pop up with  the dots then it disappears in a second. I have restarted and the typical I realy need this feature to work 

 

Thanks 

Platinum Elite Contributor
Posts: 14,484
Country: Australia

Re: What update do I need?

You can also get it if you start Act! by right-clicking on the Act! icon > Run As Administrator
Then Help > Act! Notifications - this will get the latest update for you.
Skilled Commentator
Posts: 157
Country: USA

Re: What update do I need?

Thanks but I have tried that numerous times. It just does not work. I have to download from support.

Platinum Elite Contributor
Posts: 14,484
Country: Australia

Re: What update do I need?

What error do you get when doing that?
It should be about Admin rights ... Unless you're not an Admin in the database?
Skilled Commentator
Posts: 157
Country: USA

Re: What update do I need?

No, I am. I don't recall. Just something like you are not Adminstrator or you don't have access.I've had this issue through multiple versions. I just gave up.Now, however I can;t get the newest update to work either after getting the last.