Community
Showing results for 
Search instead for 
Do you mean 
Reply

What to do before loading ACT 2008

New Member
Posts: 2
Country: USA

What to do before loading ACT 2008

I currently use Outlook 2003 and a Palm Treo with Key Suite to sync with Outlook. I am considering ACT 2008 and have following questions:

 

1. Is there any advantage or disadvantage to upgrading MS Office to Office 2007 prior to adding ACT?

2. Does ACT 2008 sync with the Treo without any add-ons? There are asterisks in the product guide and I cannot tell if they apply to Palm or only Blackberry.

3. Any additional suggestions or words of caution to make the transition easier would be appreciated.

 

Thanks,

Augie

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: What to do before loading ACT 2008

1. Not much difference to ACT!... but if you're thinking of upgrading Office, doing it before the ACT! upgrade is better. ACT! will install the links into the Office version when it's installed.

 

2. There are several Treo models with different operating systems. ACT! will link to Palm OS up to 5.4 or Windows Mobile 5.0

 

3. What version of ACT! are you upgrading from?

New Member
Posts: 2
Country: USA

Re: What to do before loading ACT 2008

My Treo is 650 with OS 5.4.8

 

I am not upgrading ACT, I am looking to use for the first time.

 

However, I am somewhat scared off by all the negative posts about sync problems, loosing data and other issues. Should I be concerned?

 

And one more specific question: if I install ACT 2008 over Outlook (either version 2003 or 2007), will it sync between those two and with the Palm without any additional add-on software?

 

Thanks for your feedback.

Augie

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: What to do before loading ACT 2008

From the ACT! 2008 system requirements page - http://www.act.com/2008/system/

  • Palm OS 3.5-5.4
  • Minimum 33 MHz or higher processor
  • Minimum 8 MB or higher memory
  • Minimum 500K free memory plus 1K for each contact
  • HotSync® Manager 3.5 and 4.1.0

But there's also ACT! for Palm OS - http://www.act.com/products/mobile/index.cfm

  • Palm OS 3.5-5.4
  • Minimum 33 MHz or higher processor
  • Minimum 8 MB or higher memory
  • Minimum 500K free memory plus 1K for each contact
  • HotSync® Manager 3.5 through 6.0.1
  • Palm Desktop 4.1 through 4.1.4E 

It can sync activities without any additional software. Syncing contacts is a bit more tricky.